  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.desototimes.com/content/tncms/live/" />
<meta name="keywords" content="oxford, magnolia heights, bolton, tennessee, bayou academy, desoto county, lewisburg, horn lake, mississippi" />
<meta name="news_keywords" content="oxford, magnolia heights, bolton, tennessee, bayou academy, desoto county, lewisburg, horn lake, mississippi" />
<meta name="description" content="Horn Lake 21, Lewisburg 3" />
<meta name="author" content="BOB BAKKEN Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="eCfqb6rLeq_nDvzaz3AEc1W9d_q0WKaI2hR7mM_32IM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.desototimes.com/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/6/ed/6edf72a2-e193-11e9-9874-23b57394474f/5d8ebe36c9888.image.jpg?resize=1012%2C630" />
<meta property="og:image:width" content="1012" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="DeSoto County football scores" />
<meta property="og:description" content="Horn Lake 21, Lewisburg 3" />
<meta property="og:site_name" content="DeSoto Times-Tribune" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="292356861516" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@desototimes" />
<meta name="twitter:image:alt" content="IMG_1344.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1461259804"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1215509 .search-spinner { position: absolute; } #block-1215509 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1215509 { margin-bottom: 0; } #site-search-1215509 .site-search-form { padding: 0; } #site-search-1215509 #site-search-1215509-btn { outline: none; } #site-search-1215509 #site-search-1215509-term { border: 0; box-shadow: none; } #site-search-1215509 .site-search-form { box-shadow: none; } #user-controls-1215520 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1215520 .tn-user-screenname, #user-controls-1215520 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1215520 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1215520 .dropdown-signup { font-size: 12px; } #user-controls-1215520 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1215520 .large-user-avatar { margin-right: 10px; } #user-controls-1215520 .large-user-controls { font-size: 12px; } #user-controls-1215520 .logout-btn { cursor: pointer; } #user-controls-1215520 .login-btn { color: #fff!important; } .follow-links-1215510 li { margin-right: 1px; padding: 0; } .follow-links-1215510 li a, .follow-links-1215510 li a:focus, .follow-links-1215510 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1215510 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1215510 li a.fb,.follow-links-1215510 li a.fb:hover { color: #3A59A5; } .follow-links-1215510 li a.tw,.follow-links-1215510 li a.tw:hover { color: #46C8F9; } #tncms-block-1215496 .tnt-prop-img { max-width: 600px; } #block-1215507 .search-spinner { position: absolute; } #block-1215507 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1215497 .tnt-prop-img { max-width: 600px; } #block-1215444 .card.summary { border: 0; padding: 0; margin: 0; } #block-1215444 .card-panel { background-color: #7E8992; border-color: rgba(0,0,0,.08); } #block-1215499 .most-popular .tab-text { display: none; } #block-1215499 .most-popular .active .tab-text { display: inline; } #tncms-block-1215498 .tnt-prop-img { max-width: 600px; } .follow-links-1215511 li { margin-right: 1px; padding: 0; } .follow-links-1215511 li a, .follow-links-1215511 li a:focus, .follow-links-1215511 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1215511 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1215511 li a.fb,.follow-links-1215511 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1215511 li a.tw,.follow-links-1215511 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BOB BAKKEN\nSports Editor"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62770885-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/impressions.js?_dc=1569643533"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/traffic.js?_dc=1569562513"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/settings.js?_dc=1523553260"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1568736396"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>DeSoto County football scores | Sports | desototimes.com</title>
            
    <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="DeSoto County football scores | Sports | desototimes.com" href="http://www.desototimes.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.desototimes.com/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              
<script>
$(document).ready(function() {
  $('#block-1034959 .mailinglist-container .form-group a.btn.btn-default.btn-block').text('Sign up today')
});
</script>
<script type="text/javascript">
$(function(){
$( ".asset-comments" ).insertBefore( $( ".asset-recommend.outbrain" ) );
});
</script>


<script type="text/javascript">
$(function(){
   $(".asset-masthead .asset-header .meta ul.list-inline li.hidden-print a.cm .fa.fa-comments").closest('li').addClass('relocated-comment-icon');
});
</script>
<script type='text/javascript'>
$(document).ready(function(){
    $("article.asset").each(function(){     
        $(this).find(".asset-masthead .asset-header .meta ul.list-inline li.relocated-comment-icon").insertBefore($(this).find(".share-container.content-above ul.social-share-links .save-asset-to-list"));
    });
});
</script>



        </head>
        <body class=" blox-asset app-editorial uuid-91a8350c-e194-11e9-a1f4-7ba4e68c3015  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.desototimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=BOB+BAKKEN%0ASports+Editor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=245&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-62770885-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.desototimes.com",
  secureDomain: "www.desototimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div class="container">
    <div class="row">
        <div class="col-md-12 col-md-12-header-top"><div id="tncms-region--custom-full-width-top" class="tncms-region "><div id="tncms-block-1215417" class="tncms-block hidden-sm hidden-xs pull-left">
        <div id="blox-ad-position-leaderboard-top-global1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-global","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215419" class="tncms-block hidden-sm hidden-xs pull-right">
        <div id="blox-ad-position-tile-header-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-header-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215418" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-leaderboard-header-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-header-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.desototimes.com/users/admin/contribute/article/?assetid=91a8350c-e194-11e9-a1f4-7ba4e68c3015&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.desototimes.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/top_stories"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/faith_worship/"  class="nav-link tnt-section-faith-worship">Faith & Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/outdoor_report/"  class="nav-link tnt-section-outdoor-report">Outdoor Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letters-to-the-editor">Submit a Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/lifestyle/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/lifestyle/events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/lifestyle/engagement_announcements/"  class="nav-link tnt-section-engagement-announcements">Engagement Announcements</a>
                                </li><li>
                                    <a href="/lifestyle/wedding_announcements/"  class="nav-link tnt-section-wedding-announcements">Wedding Announcements</a>
                                </li><li>
                                    <a href="/lifestyle/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/lifestyle/anniversary_announcements/"  class="nav-link tnt-section-anniversary-announcements">Anniversary Announcements</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/records/"  class="nav-link tnt-section-records">Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-delivery">Delivery</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stop-request">Vacation Stop Request</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1215509" class="tncms-block hidden-md hidden-lg"><section id="block-1215509" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1215509" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1215509" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1215509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215509-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1215509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1215509').submit();
        return false;
    });

    $('#site-search-1215509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1215509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1215509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1215509-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1215520" class="tncms-block"><div id="user-controls-1215520" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desototimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desototimes.com/users/login/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desototimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1215520').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.desototimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.desototimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.desototimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1215520').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desototimes.com/users/logout/" id="user-logout-form-1215520"><input type="hidden" name="referer_url" value="http://www.desototimes.com/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1215471" class="tncms-block"><div class="follow-links-1215471 pull-right">
    
    <section id="block-1215471" class="block emphasis-   " ><ul class="list-inline">
        
            <li><a href="mailto:rlong@desototimestribune.com" title="Email" class="btn btn-xs btn-link fb"><span class="fa fa-envelope"></span></a></li>
        
    </ul>
    </section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-1215471 li { margin-right:1px; padding:0; }
    .follow-links-1215471 li a,
    .follow-links-1215471 li a:focus,
    .follow-links-1215471 li a:active {font-size: 18px;
            margin-right: 10px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-1215471 li a:hover { text-decoration: none; opacity: 1; }.follow-links-1215471 li a.fb,.follow-links-1215471 li a.fb:hover {color: #3A59A5;}</style>

    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1215471 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1215510" class="tncms-block"><div class="follow-links-1215510 pull-right">
    
    <section id="block-1215510" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/desototimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desototimes.com",
  "sameAs" : ["https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516","https://twitter.com/desototimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1215496" class="tncms-block"><section id="block-1215496" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1655112" class="tncms-block"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="ZL33SHJZXDQCJ"><table>
<tr><td><input type="hidden" name="on0" value=""></td></tr>
<tr><td><select name="os0"><option value="Home Delivery">Home Delivery : $59.00 USD - yearly</option></select></td></tr>
</table>
<input type="hidden" name="currency_code" value="USD"><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1215507" class="tncms-block"><section id="block-1215507" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1215507" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1215507" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1215507-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215507-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1215507-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1215507').submit();
        return false;
    });

    $('#site-search-1215507').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1215507 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1215507 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1215507-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1215497" class="tncms-block"><section id="block-1215497" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/top_stories/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hernando"  href="/news/hernando/" >
                    <span class="nav-label">Hernando</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olive-branch"  href="/news/olive_branch/" >
                    <span class="nav-label">Olive Branch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southaven"  href="/news/southaven/" >
                    <span class="nav-label">Southaven</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horn-lake"  href="/news/horn_lake/" >
                    <span class="nav-label">Horn Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walls"  href="/news/walls/" >
                    <span class="nav-label">Walls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-desoto-county"  href="/news/desoto_county/" >
                    <span class="nav-label">DeSoto County</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-faith-worship"  href="/news/faith_worship/" >
                    <span class="nav-label">Faith & Worship</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-on-the-move"  href="/business/on_the_move/" >
                    <span class="nav-label">On the Move</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-report"  href="/sports/outdoor_report/" >
                    <span class="nav-label">Outdoor Report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnseditorials"  href="/opinion/columns_editorials/" >
                    <span class="nav-label">Columns/Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/site/community_calendar.html" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-calendar"  href="/site/church_calendar.html" >
                    <span class="nav-label">Church Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/lifestyle/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/lifestyle/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcements"  href="/lifestyle/engagement_announcements/" >
                    <span class="nav-label">Engagement Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcements"  href="/lifestyle/wedding_announcements/" >
                    <span class="nav-label">Wedding Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/lifestyle/birth_announcements/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary-announcements"  href="/lifestyle/anniversary_announcements/" >
                    <span class="nav-label">Anniversary Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-crime-report"  href="/crime_report/" >
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-editions"  href="/eedition" >
                    <span class="nav-label">Special Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1215420" class="tncms-block hidden-sm hidden-xs pull-left">
        <div id="blox-ad-position-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215421" class="tncms-block hidden-sm hidden-xs pull-right">
        <div id="blox-ad-position-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215422" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-leaderboard-middle-mobile-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle-mobile-2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal" class="carousel-inner">
                        <div  class="item photo-6edf72a2-e193-11e9-9874-23b57394474f ">
                            <div class="item-container">
                                <div data-track-object='{"title":"DeSoto County football scores","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html","uuid":"91a8350c-e194-11e9-a1f4-7ba4e68c3015","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/6/ed/6edf72a2-e193-11e9-9874-23b57394474f/5d8ebe36c9888.image.jpg?resize=1200%2C747"
                    
                    alt="IMG_1344.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1824"
                    height="1136"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/6/ed/6edf72a2-e193-11e9-9874-23b57394474f/5d8ebe36c9888.image.jpg?resize=1200%2C747" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal" data-target=".caption-inner-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal collapse in"><div class="caption-text"><p>Olive Branch running back Preston Jeffries (1) gets up after being tackled on a running play in the first half of the Quistors' defeat of DeSoto Central.  </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bob Bakken|DTT</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fimg-jpg%2Fimage_6edf72a2-e193-11e9-9874-23b57394474f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-jpg/image_6edf72a2-e193-11e9-9874-23b57394474f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6edf72a2-e193-11e9-9874-23b57394474f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_1344.JPG&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fimg-jpg%2Fimage_6edf72a2-e193-11e9-9874-23b57394474f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-jpg/image_6edf72a2-e193-11e9-9874-23b57394474f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6edf72a2-e193-11e9-9874-23b57394474f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/6edf72a2-e193-11e9-9874-23b57394474f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6edf72a2-e193-11e9-9874-23b57394474f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20IMG_1344.JPG&body=http%3A%2F%2Fwww.desototimes.com%2Fimg-jpg%2Fimage_6edf72a2-e193-11e9-9874-23b57394474f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6edf72a2-e193-11e9-9874-23b57394474f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-jpg/image_6edf72a2-e193-11e9-9874-23b57394474f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6edf72a2-e193-11e9-9874-23b57394474f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6edf72a2-e193-11e9-9874-23b57394474f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6edf72a2-e193-11e9-9874-23b57394474f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6edf72a2-e193-11e9-9874-23b57394474f" class="save-list-6edf72a2-e193-11e9-9874-23b57394474f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6edf72a2-e193-11e9-9874-23b57394474f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-73e33c70-e193-11e9-a4e6-9f18052656ca hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"DeSoto County football scores","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html","uuid":"91a8350c-e194-11e9-a1f4-7ba4e68c3015","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/3e/73e33c70-e193-11e9-a4e6-9f18052656ca/5d8ebe3f3893f.image.jpg?resize=1200%2C1227"
                    
                    alt="IMG_1357.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1424"
                    height="1456"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/3e/73e33c70-e193-11e9-a4e6-9f18052656ca/5d8ebe3f3893f.image.jpg?resize=1200%2C1227" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal" data-target=".caption-inner-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal collapse in"><div class="caption-text"><p>Marquis Fields (30) takes the handoff from DeSoto Central quarterback Jason Curry during first half action between the Jaguars at Olive Branch on Sept. 27. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bob Bakken|DTT</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fimg-jpg%2Fimage_73e33c70-e193-11e9-a4e6-9f18052656ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-jpg/image_73e33c70-e193-11e9-a4e6-9f18052656ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73e33c70-e193-11e9-a4e6-9f18052656ca}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_1357.JPG&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fimg-jpg%2Fimage_73e33c70-e193-11e9-a4e6-9f18052656ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-jpg/image_73e33c70-e193-11e9-a4e6-9f18052656ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73e33c70-e193-11e9-a4e6-9f18052656ca}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/73e33c70-e193-11e9-a4e6-9f18052656ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":73e33c70-e193-11e9-a4e6-9f18052656ca}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20IMG_1357.JPG&body=http%3A%2F%2Fwww.desototimes.com%2Fimg-jpg%2Fimage_73e33c70-e193-11e9-a4e6-9f18052656ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":73e33c70-e193-11e9-a4e6-9f18052656ca}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-jpg/image_73e33c70-e193-11e9-a4e6-9f18052656ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73e33c70-e193-11e9-a4e6-9f18052656ca}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-73e33c70-e193-11e9-a4e6-9f18052656ca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="73e33c70-e193-11e9-a4e6-9f18052656ca" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="73e33c70-e193-11e9-a4e6-9f18052656ca" class="save-list-73e33c70-e193-11e9-a4e6-9f18052656ca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="73e33c70-e193-11e9-a4e6-9f18052656ca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-7c2f2e20-e193-11e9-8cbb-2b53126ff30f hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"DeSoto County football scores","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html","uuid":"91a8350c-e194-11e9-a1f4-7ba4e68c3015","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMG_1384.JPG"
                    class="img-responsive owl-lazy"
                    width="1620"
                    height="1280"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/c2/7c2f2e20-e193-11e9-8cbb-2b53126ff30f/5d8ebe4d24f69.image.jpg?resize=1200%2C948" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal" data-target=".caption-inner-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal collapse in"><div class="caption-text"><p>Kicker Shane Lasher adds the extra point for Olive Branch after a first-half touchdown in the Sept. 27 victory over DeSoto Central. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bob Bakken|DTT</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fimg-jpg%2Fimage_7c2f2e20-e193-11e9-8cbb-2b53126ff30f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-jpg/image_7c2f2e20-e193-11e9-8cbb-2b53126ff30f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c2f2e20-e193-11e9-8cbb-2b53126ff30f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_1384.JPG&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fimg-jpg%2Fimage_7c2f2e20-e193-11e9-8cbb-2b53126ff30f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-jpg/image_7c2f2e20-e193-11e9-8cbb-2b53126ff30f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c2f2e20-e193-11e9-8cbb-2b53126ff30f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/7c2f2e20-e193-11e9-8cbb-2b53126ff30f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c2f2e20-e193-11e9-8cbb-2b53126ff30f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20IMG_1384.JPG&body=http%3A%2F%2Fwww.desototimes.com%2Fimg-jpg%2Fimage_7c2f2e20-e193-11e9-8cbb-2b53126ff30f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c2f2e20-e193-11e9-8cbb-2b53126ff30f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-jpg/image_7c2f2e20-e193-11e9-8cbb-2b53126ff30f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c2f2e20-e193-11e9-8cbb-2b53126ff30f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c2f2e20-e193-11e9-8cbb-2b53126ff30f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c2f2e20-e193-11e9-8cbb-2b53126ff30f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c2f2e20-e193-11e9-8cbb-2b53126ff30f" class="save-list-7c2f2e20-e193-11e9-8cbb-2b53126ff30f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c2f2e20-e193-11e9-8cbb-2b53126ff30f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="asset article-default"  data-url="http://www.desototimes.com/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/6/ed/6edf72a2-e193-11e9-9874-23b57394474f/5d8ebe36c9888.image.jpg?resize=1012%2C630">
            <meta itemprop="width" content="1012">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="desototimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.desototimes.com/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="asset-paging">
                <div id="paging-prev-91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="paging-link prev offset"></div>
                <div id="paging-next-91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            DeSoto County football scores
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By BOB BAKKEN
Sports Editor</span></li>
        
        
            <li><time datetime="2019-09-27T21:06:00-05:00" class="tnt-date asset-date text-muted">
            Sep 27, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-27T22:08:11-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-27T21:06:00-05:00">
    <meta itemprop="datePublished" content="2019-09-27T21:06:00-05:00">
    <meta itemprop="dateModified" content="2019-09-27T17:08:11-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DeSoto%20County%20football%20scores&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20DeSoto%20County%20football%20scores&body=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="carousel-inner">
                        <div  class="item photo-6edf72a2-e193-11e9-9874-23b57394474f ">
                            <div class="item-container">
                                <div data-track-object='{"title":"DeSoto County football scores","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html","uuid":"91a8350c-e194-11e9-a1f4-7ba4e68c3015","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6edf72a2-e193-11e9-9874-23b57394474f" data-instance="#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal" data-target="#photo-carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1824">
            <meta itemprop="height" content="1136">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/6/ed/6edf72a2-e193-11e9-9874-23b57394474f/5d8ebe36c9888.image.jpg?resize=1200%2C747">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/6/ed/6edf72a2-e193-11e9-9874-23b57394474f/5d8ebe36c9888.image.jpg?resize=1200%2C747">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/6/ed/6edf72a2-e193-11e9-9874-23b57394474f/5d8ebe36c9888.image.jpg?resize=1200%2C747"
                    
                    alt="IMG_1344.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1824"
                    height="1136"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/6/ed/6edf72a2-e193-11e9-9874-23b57394474f/5d8ebe36c9888.image.jpg?resize=1200%2C747" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-91a8350c-e194-11e9-a1f4-7ba4e68c3015 collapse in"><div class="caption-text"><p>Olive Branch running back Preston Jeffries (1) gets up after being tackled on a running play in the first half of the Quistors' defeat of DeSoto Central.  </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bob Bakken|DTT</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-73e33c70-e193-11e9-a4e6-9f18052656ca hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"DeSoto County football scores","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html","uuid":"91a8350c-e194-11e9-a1f4-7ba4e68c3015","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-73e33c70-e193-11e9-a4e6-9f18052656ca" data-instance="#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal" data-target="#photo-carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1424">
            <meta itemprop="height" content="1456">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/3e/73e33c70-e193-11e9-a4e6-9f18052656ca/5d8ebe3f3893f.image.jpg?resize=1200%2C1227">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/3e/73e33c70-e193-11e9-a4e6-9f18052656ca/5d8ebe3f3893f.image.jpg?resize=1200%2C1227">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/3e/73e33c70-e193-11e9-a4e6-9f18052656ca/5d8ebe3f3893f.image.jpg?resize=1200%2C1227"
                    
                    alt="IMG_1357.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1424"
                    height="1456"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/3e/73e33c70-e193-11e9-a4e6-9f18052656ca/5d8ebe3f3893f.image.jpg?resize=1200%2C1227" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-91a8350c-e194-11e9-a1f4-7ba4e68c3015 collapse in"><div class="caption-text"><p>Marquis Fields (30) takes the handoff from DeSoto Central quarterback Jason Curry during first half action between the Jaguars at Olive Branch on Sept. 27. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bob Bakken|DTT</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-7c2f2e20-e193-11e9-8cbb-2b53126ff30f hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"DeSoto County football scores","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html","uuid":"91a8350c-e194-11e9-a1f4-7ba4e68c3015","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-7c2f2e20-e193-11e9-8cbb-2b53126ff30f" data-instance="#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal" data-target="#photo-carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1620">
            <meta itemprop="height" content="1280">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/c2/7c2f2e20-e193-11e9-8cbb-2b53126ff30f/5d8ebe4d24f69.image.jpg?resize=1200%2C948">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/c2/7c2f2e20-e193-11e9-8cbb-2b53126ff30f/5d8ebe4d24f69.image.jpg?resize=1200%2C948">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMG_1384.JPG"
                    class="img-responsive owl-lazy"
                    width="1620"
                    height="1280"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/c2/7c2f2e20-e193-11e9-8cbb-2b53126ff30f/5d8ebe4d24f69.image.jpg?resize=1200%2C948" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-91a8350c-e194-11e9-a1f4-7ba4e68c3015 collapse in"><div class="caption-text"><p>Kicker Shane Lasher adds the extra point for Olive Branch after a first-half touchdown in the Sept. 27 victory over DeSoto Central. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bob Bakken|DTT</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="91a8350c-e194-11e9-a1f4-7ba4e68c3015">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DeSoto%20County%20football%20scores&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20DeSoto%20County%20football%20scores&body=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91a8350c-e194-11e9-a1f4-7ba4e68c3015-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91a8350c-e194-11e9-a1f4-7ba4e68c3015" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="save-list-91a8350c-e194-11e9-a1f4-7ba4e68c3015-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91a8350c-e194-11e9-a1f4-7ba4e68c3015" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Horn Lake 21, Lewisburg 3</p><p>Olive Branch 31, DeSoto Central 12</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Oxford 45, Southaven 8</p><p>Tupelo 42, Hernando 21</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Lake Cormorant 24, Center Hill 7</p><p>Northpoint Christian 44, Bolton, Tenn. 8</p><p>Magnolia Heights 42, Bayou Academy 21</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DeSoto%20County%20football%20scores&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20DeSoto%20County%20football%20scores&body=http%3A%2F%2Fwww.desototimes.com%2Fsports%2Fdesoto-county-football-scores%2Farticle_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91a8350c-e194-11e9-a1f4-7ba4e68c3015}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91a8350c-e194-11e9-a1f4-7ba4e68c3015-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91a8350c-e194-11e9-a1f4-7ba4e68c3015" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91a8350c-e194-11e9-a1f4-7ba4e68c3015" class="save-list-91a8350c-e194-11e9-a1f4-7ba4e68c3015-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91a8350c-e194-11e9-a1f4-7ba4e68c3015" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22oxford%22#tncms-source=keyword" class="tag-oxford label label-default" >Oxford</a>
            </li> <li>
                <a href="/search/?k=%22magnolia%20heights%22#tncms-source=keyword" class="tag-magnolia-heights label label-default" >Magnolia Heights</a>
            </li> <li>
                <a href="/search/?k=%22bolton%22#tncms-source=keyword" class="tag-bolton label label-default" >Bolton</a>
            </li> <li>
                <a href="/search/?k=%22tennessee%22#tncms-source=keyword" class="tag-tennessee label label-default" >Tennessee</a>
            </li> <li>
                <a href="/search/?k=%22bayou%20academy%22#tncms-source=keyword" class="tag-bayou-academy label label-default" >Bayou Academy</a>
            </li> <li>
                <a href="/search/?k=%22desoto%20county%22#tncms-source=keyword" class="tag-desoto-county label label-default" >Desoto County</a>
            </li> <li>
                <a href="/search/?k=%22lewisburg%22#tncms-source=keyword" class="tag-lewisburg label label-default" >Lewisburg</a>
            </li> <li>
                <a href="/search/?k=%22horn%20lake%2C%20mississippi%22#tncms-source=keyword" class="tag-horn-lake,-mississippi label label-default" >Horn Lake, Mississippi</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1215424" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-global-side-primary-big-box1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-side-primary-big-box","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215423" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-global-ad-secondary-tower-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-ad-secondary-tower-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215444" class="tncms-block visible-lg visible-md"><section id="block-1215444" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1215444 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/desoto-county-football-scores/article_91a8350c-e194-11e9-a1f4-7ba4e68c3015.html" class="tnt-asset-link">
        

        
            DeSoto County football scores</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/friday-s-football-schedule/article_ba5cde90-e134-11e9-83fa-b74040893f92.html" class="tnt-asset-link">
        

        
            Friday's football schedule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/thursday-s-desoto-county-scores/article_07de6176-e134-11e9-b49e-ebbeb2982457.html" class="tnt-asset-link">
        

        
            Thursday's DeSoto County scores</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lopez-attorneys-dispute-city-s-claims-in-lawsuit/article_9d03c95a-e0a6-11e9-a832-6f9a89946ae7.html" class="tnt-asset-link">
        

        
            Lopez attorneys dispute city’s claims in lawsuit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-audit-gets-clean-report/article_99532352-e095-11e9-bea4-8be5eb142871.html" class="tnt-asset-link">
        

        
            County audit gets clean report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/logistics-construction-begins-in-olive-branch/article_f34ea9ca-e04b-11e9-b520-6bf8cf23f352.html" class="tnt-asset-link">
        

        
            Logistics construction begins in Olive Branch</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/desoto-county-tourism-earns-top-award/article_50f2a6c8-e04a-11e9-af9c-0f28f5d168c4.html" class="tnt-asset-link">
        

        
            DeSoto County Tourism earns top award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/desoto-county-scores/article_af3d7b84-df3e-11e9-827c-c71e018c9659.html" class="tnt-asset-link">
        

        
            DeSoto County scores</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1215499" class="tncms-block"><section id="block-1215499" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215499 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1215499" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1215499" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1215499" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1215499" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1215499" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/national-merit-semifinalists-named-in-desoto-county/article_08a825c0-dedb-11e9-b10d-2f9cc89fd620.html">National Merit Semifinalists named in DeSoto County</a></li><li><a href="/news/southaven-shooting-investigation-underway/article_c0643228-dbf5-11e9-ac0d-836024ca7ebf.html">Southaven shooting investigation underway</a></li><li><a href="/news/traffic-tickets-given-new-teeth-for-offenders/article_b5c6bf3e-de4d-11e9-8b32-df63397e65e4.html">Traffic tickets given new teeth for offenders</a></li><li><a href="/news/southaven-offers-safe-surrender-again/article_e0d61cf6-df1a-11e9-af58-ef2cc29de4d1.html">Southaven offers Safe Surrender again</a></li><li><a href="/business/logistics-construction-begins-in-olive-branch/article_f34ea9ca-e04b-11e9-b520-6bf8cf23f352.html">Logistics construction begins in Olive Branch</a></li><li><a href="/sports/the-desoto-dudes/article_c92deae2-de1c-11e9-9faa-1fcead26e902.html">The DeSoto Dudes</a></li><li><a href="/news/healing-hearts-adds-new-board-members/article_4e7bd580-de20-11e9-b1e8-839d5619e92b.html">Healing Hearts adds new board members</a></li><li><a href="/news/test-scores-again-set-district-among-the-state-s-elite/article_dd798bc2-dadf-11e9-a011-9b41681a6b45.html">Test scores again set district among the state’s elite</a></li><li><a href="/news/police-investigates-shooting-report/article_cae94a46-de23-11e9-ba96-eb263f28c08e.html">Police investigates shooting report</a></li><li><a href="/sports/friday-football-scores/article_ebd6632e-dc16-11e9-981a-f3339bc712e7.html">Friday football scores</a></li></ul></div>
        
        
            <div id="images-1215499" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/herrons-donate-to-desoto-county-museum/image_ee66e178-dbe3-11e9-a155-77b088a1252f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Herrons donate to DeSoto County Museum"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/e/e6/ee66e178-dbe3-11e9-a155-77b088a1252f/5d8534a30c4ae.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/realtors-award-gives-to-house-of-grace/image_7b5bb838-e139-11e9-862b-cf729ea9ac8b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Realtors' award gives to House of Grace"
                        class="img-responsive lazyload full"
                        width="1228"
                        height="1228"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/b5/7b5bb838-e139-11e9-862b-cf729ea9ac8b/5d8e27ce674dd.image.jpg?crop=1228%2C1228%2C229%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/smith-named-outstanding-administrator/image_85844d52-db30-11e9-a4f1-db2454db3be6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Smith named outstanding administrator"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/8/58/85844d52-db30-11e9-a4f1-db2454db3be6/5d84077ca47b1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/dps-examiners-noted-for-organ-donor-commitments/image_b68e4040-dfe2-11e9-bbb0-0f8095d72955.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DPS examiners noted for organ donor commitments"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/68/b68e4040-dfe2-11e9-bbb0-0f8095d72955/5d8be8736f63c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/may-named-to-rotary-monthly-student-honor/image_27768a30-e13a-11e9-8e04-8ff28370d5e6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="May named to Rotary monthly student honor"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/2/77/27768a30-e13a-11e9-8e04-8ff28370d5e6/5d8e28a4ddc99.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/golf-tournament-winners-announced/image_2c48c52c-e08c-11e9-a29b-f350661a0fdd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2+2 Golf Tournament winners announced"
                        class="img-responsive lazyload full"
                        width="1206"
                        height="1206"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/2/c4/2c48c52c-e08c-11e9-a29b-f350661a0fdd/5d8d04cc39b93.image.jpg?crop=1206%2C1206%2C256%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/mid-south-fair-begins/image_bfab558e-daf4-11e9-8c88-13ec5319c9a8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mid-South Fair begins"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/fa/bfab558e-daf4-11e9-8c88-13ec5319c9a8/5d83a367e0d26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/colonial-dames-involved-in-workshop/image_bcb90744-cfd8-11e9-8c3e-cbba4c956fbc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Colonial Dames involved in workshop"
                        class="img-responsive lazyload full"
                        width="997"
                        height="997"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/cb/bcb90744-cfd8-11e9-8c3e-cbba4c956fbc/5d710013866b0.image.jpg?crop=997%2C997%2C198%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/virginia-trails-project/image_68f0ccf8-dbe2-11e9-ad29-3bfae352c690.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Virginia Trails project"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/6/8f/68f0ccf8-dbe2-11e9-ad29-3bfae352c690/5d8532318da27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/slim-chickens-grants-make-a-wish/image_a3d95166-d4d3-11e9-9e4c-afe57c699926.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Slim Chickens grants Make-A-Wish"
                        class="img-responsive lazyload full"
                        width="1028"
                        height="1028"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/a/3d/a3d95166-d4d3-11e9-9e4c-afe57c699926/5d795af4e605d.image.jpg?crop=1028%2C1028%2C494%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1215499" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1215499" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1215467" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1215489" class="tncms-block"><section id="block-1215489" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215489 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-report"  href="/crime_report/" >
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1215490" class="tncms-block"><section id="block-1215490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215490 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-nie-program"  href="/site/nie_program.html" >
                    <span class="nav-label">NIE Program</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-mail-updates"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">E-mail Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1215498" class="tncms-block padding-bottom"><section id="block-1215498" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1215491" class="tncms-block"><section id="block-1215491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215491 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>desototimes.com</strong><br>
    2342 US Highway 51 North<br>
    Nesbit, MS 38651
    <br>
    
        <strong>Phone:</strong> 662-429-6397<br>
        <strong>Email:</strong> <a href="mailto:news@dttclick.com">news@dttclick.com</a><br>
    
</address></section></div><div id="tncms-block-1215511" class="tncms-block padding-bottom"><div class="follow-links-1215511 default">
    
    <section id="block-1215511" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215511 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/desototimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desototimes.com",
  "sameAs" : ["https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516","https://twitter.com/desototimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  
<script>

$(document).ready(function(){

$('div.adowl-build-online-form > form > div:nth-child(3) > div > div.note-editor').after('<p>Online Images are $10 and the Paper will contact You for Payment Before the Ad is approved.</p>');
});


</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1215492" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1215492"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">DeSoto Times-Tribune</a>, 2342 US Highway 51 North Nesbit, MS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1215520 = $('#user-controls-1215520 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1215520.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1215520.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_91a8350c_e194_11e9_a1f4_7ba4e68c3015_photo_modal = false;
                var gallery_changed_91a8350c_e194_11e9_a1f4_7ba4e68c3015_photo_modal = false;
                $('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal .owl-stage-outer").height( $('#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_91a8350c_e194_11e9_a1f4_7ba4e68c3015_photo_modal = $('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal').data('owlCarousel');
                $('#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91a8350c_e194_11e9_a1f4_7ba4e68c3015_photo_modal.prev();
                });
                $('#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91a8350c_e194_11e9_a1f4_7ba4e68c3015_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_91a8350c_e194_11e9_a1f4_7ba4e68c3015 = false;
                var gallery_changed_91a8350c_e194_11e9_a1f4_7ba4e68c3015 = false;
                $('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015 .owl-stage-outer").height( $('#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_91a8350c_e194_11e9_a1f4_7ba4e68c3015 = $('#gallery-items-91a8350c-e194-11e9-a1f4-7ba4e68c3015').data('owlCarousel');
                $('#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91a8350c_e194_11e9_a1f4_7ba4e68c3015.prev();
                });
                $('#carousel-91a8350c-e194-11e9-a1f4-7ba4e68c3015 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91a8350c_e194_11e9_a1f4_7ba4e68c3015.next();
                });
            }); /*]]>*/</script></body>
</html>