
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.desototimes.com/content/tncms/live/" />
<meta name="keywords" content="desoto county news source, desototimes.com, desoto county, we are the 74, medical marijuana, cannabis, adam kokesh, pharmaceutical drugs, kevin blackwell, mississippi supreme court, mary butler hawkins, tate reeves, amy smoot, austin calhoun" />
<meta name="news_keywords" content="desoto county news source, desototimes.com, desoto county, we are the 74, medical marijuana, cannabis, adam kokesh, pharmaceutical drugs, kevin blackwell, mississippi supreme court, mary butler hawkins, tate reeves, amy smoot, austin calhoun" />
<meta name="description" content="&ldquo;We are the 74&rdquo; has become a rallying cry of a large number of people who want the Mississippi Legislature to approve marijuana for medical use." />
<meta name="author" content="Matthew Breazeale" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="eCfqb6rLeq_nDvzaz3AEc1W9d_q0WKaI2hR7mM_32IM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.desototimes.com/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/f/e5/fe55aea2-f5f4-11eb-96b5-fb39a6600942/610bf42b375a7.image.jpg?resize=885%2C630" />
<meta property="og:image:width" content="885" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Support remains strong for medical marijuana use at July rally" />
<meta property="og:description" content="&ldquo;We are the 74&rdquo; has become a rallying cry of a large number of people who want the Mississippi Legislature to approve marijuana for medical use." />
<meta property="og:site_name" content="DeSoto Times-Tribune" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="292356861516" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@desototimes" />
<meta name="twitter:image:alt" content="MC 1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1461259804"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-1215509 .search-spinner { position: absolute; } #block-1215509 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1215509 { margin-bottom: 0; } #site-search-1215509 .site-search-form { padding: 0; } #site-search-1215509 #site-search-1215509-btn { outline: none; } #site-search-1215509 #site-search-1215509-term { border: 0; box-shadow: none; } .fullscreen-region #block-1215509 { margin-top: 0px; margin-left: -15px; margin-right: -15px; } #block-1215509 .content-background{ position: relative; z-index: 1; } #block-1215509.light .content-background{ background-color: rgba(0,0,0,.9); } #block-1215509.dark .content-background{ background-color: rgba(255,255,255,.9); } #search-form-1215509.search-form-container .centered-content-container { text-align: center; padding: 15px; } #search-form-1215509.search-form-container .centered-content { max-width: 65%; } #search-form-1215509.search-form-container .img-responsive{ width: 100%; } #site-search-1215509 .site-search-form { box-shadow: none; } .follow-links-1215510 li { margin-right: 1px; padding: 0; } .follow-links-1215510 li a, .follow-links-1215510 li a:focus, .follow-links-1215510 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1215510 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1215510 li a.fb,.follow-links-1215510 li a.fb:hover { color: #3A59A5; } .follow-links-1215510 li a.tw,.follow-links-1215510 li a.tw:hover { color: #46C8F9; } .follow-links-1215510 li a.is,.follow-links-1215510 li a.is:hover { color: #D4C4A2; } #user-controls-1215520 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1215520 .tn-user-screenname, #user-controls-1215520 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1215520 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1215520 .dropdown-signup { font-size: 12px; } #user-controls-1215520 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1215520 .large-user-avatar { margin-right: 10px; } #user-controls-1215520 .large-user-controls { font-size: 12px; } #user-controls-1215520 .logout-btn { cursor: pointer; } #user-controls-1215520 .login-btn { color: #fff!important; } #tncms-block-1215496 .tnt-prop-img { max-width: 1458px; } #block-1215507 .search-spinner { position: absolute; } #block-1215507 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1215497 .tnt-prop-img { max-width: 600px; } #tncms-block-1215498 .tnt-prop-img { max-width: 3023px; } .follow-links-1215511 li { margin-right: 1px; padding: 0; } .follow-links-1215511 li a, .follow-links-1215511 li a:focus, .follow-links-1215511 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1215511 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1215511 li a.fb,.follow-links-1215511 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1215511 li a.tw,.follow-links-1215511 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1215511 li a.is,.follow-links-1215511 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Matthew Breazeale","keywords":"['desoto county news source','desototimes.com','desoto county','we are the 74','medical marijuana','cannabis','adam kokesh','pharmaceutical drugs','kevin blackwell','mississippi supreme court','mary butler hawkins','tate reeves','amy smoot','austin calhoun']","flags":"['']","start_hour":"09","presentation":null,"id":"30bedb62-f5f4-11eb-a13e-0fe01f83a914","app":"editorial","ga_page":"\/news\/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":431},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-62770885-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/impressions.js?_dc=1628184908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/traffic.js?_dc=1628141707"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/settings.js?_dc=1523553260"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1627812071"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1628103663"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1627510425"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1627898463"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1626122385"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Support remains strong for medical marijuana use at July rally | News | desototimes.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Support remains strong for medical marijuana use at July rally | News | desototimes.com" href="http://www.desototimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.desototimes.com/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<script>
$(document).ready(function() {
  $('#block-1034959 .mailinglist-container .form-group a.btn.btn-default.btn-block').text('Sign up today')
});
</script>
<script type="text/javascript">
$(function(){
$( ".asset-comments" ).insertBefore( $( ".asset-recommend.outbrain" ) );
});
</script>


<script type="text/javascript">
$(function(){
   $(".asset-masthead .asset-header .meta ul.list-inline li.hidden-print a.cm .fa.fa-comments").closest('li').addClass('relocated-comment-icon');
});
</script>
<script type='text/javascript'>
$(document).ready(function(){
    $("article.asset").each(function(){     
        $(this).find(".asset-masthead .asset-header .meta ul.list-inline li.relocated-comment-icon").insertBefore($(this).find(".share-container.content-above ul.social-share-links .save-asset-to-list"));
    });
});
</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-30bedb62-f5f4-11eb-a13e-0fe01f83a914  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.desototimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Matthew+Breazeale&amp;tncms.asset.keywords=%5B%27desoto+county+news+source%27%2C%27desototimes.com%27%2C%27desoto+county%27%2C%27we+are+the+74%27%2C%27medical+marijuana%27%2C%27cannabis%27%2C%27adam+kokesh%27%2C%27pharmaceutical+drugs%27%2C%27kevin+blackwell%27%2C%27mississippi+supreme+court%27%2C%27mary+butler+hawkins%27%2C%27tate+reeves%27%2C%27amy+smoot%27%2C%27austin+calhoun%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=30bedb62-f5f4-11eb-a13e-0fe01f83a914&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=431&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-62770885-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.desototimes.com",
  secureDomain: "desototimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div class="container">
    <div class="row">
        <div class="col-md-12 col-md-12-header-top"><div id="tncms-region--custom-full-width-top" class="tncms-region "><div id="tncms-block-1215417" class="tncms-block hidden-sm hidden-xs pull-left">
        <div id="blox-ad-position-leaderboard-top-global1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-global","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215419" class="tncms-block hidden-sm hidden-xs pull-right">
        <div id="blox-ad-position-tile-header-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-header-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215418" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-leaderboard-header-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-header-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.desototimes.com/tncms/admin/editorial-asset/?edit=30bedb62-f5f4-11eb-a13e-0fe01f83a914"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top_stories"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/faith_worship/"  class="nav-link tnt-section-faith-worship">Faith & Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/local_eats_to_go/"  class="nav-link tnt-section-local-eats-to-go">Local Eats To Go</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/open_for_business/"  class="nav-link tnt-section-were-open">We're Open </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoor_report/"  class="nav-link tnt-section-outdoor-report">Outdoor Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letters-to-the-editor">Submit a Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/engagement_announcements/"  class="nav-link tnt-section-engagement-announcements">Engagement Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/wedding_announcements/"  class="nav-link tnt-section-wedding-announcements">Wedding Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/anniversary_announcements/"  class="nav-link tnt-section-anniversary-announcements">Anniversary Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records">Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-delivery">Delivery</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stop-request">Vacation Stop Request</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1215509" class="tncms-block hidden-md hidden-lg"><section id="block-1215509" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1215509" class="search-form-container card clearfix text-center hidden-print ">
    
        <div class="centered-content-stage">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/04b2aed6-3296-11ea-ae59-4b97c729f648.jpg?resize=150%2C64 150w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/04b2aed6-3296-11ea-ae59-4b97c729f648.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/04b2aed6-3296-11ea-ae59-4b97c729f648.jpg 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="210"
                height="90"
                alt=""><div class="centered-content-container content-overlay ">
                <div class="centered-content ">
    <form id="site-search-1215509" aria-labelledby="site-search-button-1215509" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1215509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215509-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
                    </div>
                </div>
            </div>
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1215509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1215509').submit();
        return false;
    });

    $('#site-search-1215509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1215509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1215509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1215509-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1215510" class="tncms-block"><div class="follow-links-1215510 pull-right">
    
    <section id="block-1215510" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/desototimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/desototimestribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desototimes.com",
  "sameAs" : ["https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516","https://twitter.com/desototimes","https://www.instagram.com/desototimestribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1215520" class="tncms-block"><div id="user-controls-1215520" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desototimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desototimes.com/users/login/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desototimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1215520').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desototimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desototimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desototimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1215520').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desototimes.com/users/logout/" id="user-logout-form-1215520"><input type="hidden" name="referer_url" value="http://www.desototimes.com/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1215471" class="tncms-block"><div class="follow-links-1215471 pull-right">
    
    <section id="block-1215471" class="block emphasis-   " ><ul class="list-inline">
        
            <li><a href="mailto:rlong@desototimestribune.com" title="Email" class="btn btn-xs btn-link fb"><span class="fa fa-envelope"></span></a></li>
        
    </ul>
    </section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-1215471 li { margin-right:1px; padding:0; }
    .follow-links-1215471 li a,
    .follow-links-1215471 li a:focus,
    .follow-links-1215471 li a:active {font-size: 18px;
            margin-right: 10px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-1215471 li a:hover { text-decoration: none; opacity: 1; }.follow-links-1215471 li a.fb,.follow-links-1215471 li a.fb:hover {color: #3A59A5;}</style>

    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1215471 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1215496" class="tncms-block"><section id="block-1215496" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=750%2C134 750w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=990%2C177 990w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=1035%2C185 1035w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=1200%2C214 1200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=1333%2C238 1333w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1458"
                height="260"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1911640" class="tncms-block"><table style=""><tr><td style=" "><h3 style=" "><a href="" style="">To subscribe: call our office at (662) 403-9380</a></h3></td></tr></table></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1215507" class="tncms-block"><section id="block-1215507" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1215507" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1215507" aria-labelledby="site-search-button-1215507" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1215507-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215507-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1215507" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1215507-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1215507').submit();
        return false;
    });

    $('#site-search-1215507').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1215507 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1215507 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1215507-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1215497" class="tncms-block"><section id="block-1215497" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="88"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/top_stories/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-hernando"  href="/news/hernando/"  tabindex="0">
                    <span class="nav-label">Hernando</span>
                </a></li><li>
                <a class="nav-link   tnt-section-olive-branch"  href="/news/olive_branch/"  tabindex="0">
                    <span class="nav-label">Olive Branch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southaven"  href="/news/southaven/"  tabindex="0">
                    <span class="nav-label">Southaven</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horn-lake"  href="/news/horn_lake/"  tabindex="0">
                    <span class="nav-label">Horn Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walls"  href="/news/walls/"  tabindex="0">
                    <span class="nav-label">Walls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-desoto-county"  href="/news/desoto_county/"  tabindex="0">
                    <span class="nav-label">DeSoto County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-on-the-move"  href="/business/on_the_move/"  tabindex="0">
                    <span class="nav-label">On the Move</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-crime-report"  href="/crime_report/"  tabindex="0">
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith-worship"  href="/news/faith_worship/"  tabindex="0">
                    <span class="nav-label">Faith & Worship</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-voter_guide"  href="/elections/voter_guide/"  tabindex="0">
                    <span class="nav-label">Voter_guide</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoor-report"  href="/sports/outdoor_report/"  tabindex="0">
                    <span class="nav-label">Outdoor Report</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/site/community_calendar.html"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-calendar"  href="/site/church_calendar.html"  tabindex="0">
                    <span class="nav-label">Church Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/lifestyle/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/lifestyle/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcements"  href="/lifestyle/engagement_announcements/"  tabindex="0">
                    <span class="nav-label">Engagement Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding-announcements"  href="/lifestyle/wedding_announcements/"  tabindex="0">
                    <span class="nav-label">Wedding Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcements"  href="/lifestyle/birth_announcements/"  tabindex="0">
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversary-announcements"  href="/lifestyle/anniversary_announcements/"  tabindex="0">
                    <span class="nav-label">Anniversary Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-8-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DESOTOTIMESTODAY&amp;publisher_url:desototimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-special-editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">Special Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1215420" class="tncms-block hidden-sm hidden-xs pull-left">
        <div id="blox-ad-position-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215421" class="tncms-block hidden-sm hidden-xs pull-right">
        <div id="blox-ad-position-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215422" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-leaderboard-middle-mobile-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle-mobile-2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal" class="carousel-inner"><div  class="item photo-fe55aea2-f5f4-11eb-96b5-fb39a6600942">
                            <div class="item-container">
                                <div data-track-object='{"title":"Support remains strong for medical marijuana use at July rally","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/f/e5/fe55aea2-f5f4-11eb-96b5-fb39a6600942/610bf42b375a7.image.jpg?resize=1200%2C854"
                    
                    alt="MC 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1707"
                    height="1215"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/f/e5/fe55aea2-f5f4-11eb-96b5-fb39a6600942/610bf42b375a7.image.jpg?resize=1200%2C854" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal" data-target=".caption-inner-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal collapse in"><div class="caption-text"><p class="p1">Amy Smoot (pictured in purple), of Olive Branch, is a stay-at-home mom and has worked ten years in emergency medicine as an EMT. Smoot took increased interest in the issue of medical marijuana as a patient advocate.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Matthew Breazeale</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fmc-1%2Fimage_fe55aea2-f5f4-11eb-96b5-fb39a6600942.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mc-1/image_fe55aea2-f5f4-11eb-96b5-fb39a6600942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe55aea2-f5f4-11eb-96b5-fb39a6600942"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MC%201&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fmc-1%2Fimage_fe55aea2-f5f4-11eb-96b5-fb39a6600942.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mc-1/image_fe55aea2-f5f4-11eb-96b5-fb39a6600942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe55aea2-f5f4-11eb-96b5-fb39a6600942"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/news/mc-1/image_fe55aea2-f5f4-11eb-96b5-fb39a6600942.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mc-1/image_fe55aea2-f5f4-11eb-96b5-fb39a6600942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe55aea2-f5f4-11eb-96b5-fb39a6600942"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/fe55aea2-f5f4-11eb-96b5-fb39a6600942" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe55aea2-f5f4-11eb-96b5-fb39a6600942"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20MC%201&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fmc-1%2Fimage_fe55aea2-f5f4-11eb-96b5-fb39a6600942.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe55aea2-f5f4-11eb-96b5-fb39a6600942"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mc-1/image_fe55aea2-f5f4-11eb-96b5-fb39a6600942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe55aea2-f5f4-11eb-96b5-fb39a6600942"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fe55aea2-f5f4-11eb-96b5-fb39a6600942-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe55aea2-f5f4-11eb-96b5-fb39a6600942" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fe55aea2-f5f4-11eb-96b5-fb39a6600942" class="save-list-fe55aea2-f5f4-11eb-96b5-fb39a6600942-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe55aea2-f5f4-11eb-96b5-fb39a6600942" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-973853a6-f5f8-11eb-bba6-5fba96e7702c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Support remains strong for medical marijuana use at July rally","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/9/73/973853a6-f5f8-11eb-bba6-5fba96e7702c/610bf5611e048.image.jpg?resize=1200%2C896"
                    
                    alt="MC 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1666"
                    height="1244"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/9/73/973853a6-f5f8-11eb-bba6-5fba96e7702c/610bf5611e048.image.jpg?resize=1200%2C896" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal" data-target=".caption-inner-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal collapse in"><div class="caption-text"><p>Twenty-five-year old Austin Calhoun is the current president of the “We are 74” board. A native of Puckett, Mississippi, Calhoun was present and spoke at the rally in Hernando.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fmc-2%2Fimage_973853a6-f5f8-11eb-bba6-5fba96e7702c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mc-2/image_973853a6-f5f8-11eb-bba6-5fba96e7702c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"973853a6-f5f8-11eb-bba6-5fba96e7702c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MC%202&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fmc-2%2Fimage_973853a6-f5f8-11eb-bba6-5fba96e7702c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mc-2/image_973853a6-f5f8-11eb-bba6-5fba96e7702c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"973853a6-f5f8-11eb-bba6-5fba96e7702c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/news/mc-2/image_973853a6-f5f8-11eb-bba6-5fba96e7702c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mc-2/image_973853a6-f5f8-11eb-bba6-5fba96e7702c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"973853a6-f5f8-11eb-bba6-5fba96e7702c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/973853a6-f5f8-11eb-bba6-5fba96e7702c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"973853a6-f5f8-11eb-bba6-5fba96e7702c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20MC%202&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fmc-2%2Fimage_973853a6-f5f8-11eb-bba6-5fba96e7702c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"973853a6-f5f8-11eb-bba6-5fba96e7702c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mc-2/image_973853a6-f5f8-11eb-bba6-5fba96e7702c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"973853a6-f5f8-11eb-bba6-5fba96e7702c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-973853a6-f5f8-11eb-bba6-5fba96e7702c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="973853a6-f5f8-11eb-bba6-5fba96e7702c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="973853a6-f5f8-11eb-bba6-5fba96e7702c" class="save-list-973853a6-f5f8-11eb-bba6-5fba96e7702c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="973853a6-f5f8-11eb-bba6-5fba96e7702c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-55c4d060-f5f9-11eb-bfe8-93cebef0d1cd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Support remains strong for medical marijuana use at July rally","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MC 3"
                    class="img-responsive owl-lazy default"
                    width="1728"
                    height="1199"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/5/5c/55c4d060-f5f9-11eb-bfe8-93cebef0d1cd/610bf6503b936.image.jpg?resize=1200%2C833" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal" data-target=".caption-inner-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal collapse in"><div class="caption-text"><p>Adam Kokesh, author, activist, host and producer, spoke at the rally. Kokesh performed a self-proclaimed “act of defiance” after his speech by publicly smoking a marijuana cigarette in front of attendees on Hernando’s court square.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Matthew Breazeale</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fmc-3%2Fimage_55c4d060-f5f9-11eb-bfe8-93cebef0d1cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mc-3/image_55c4d060-f5f9-11eb-bfe8-93cebef0d1cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c4d060-f5f9-11eb-bfe8-93cebef0d1cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MC%203&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fmc-3%2Fimage_55c4d060-f5f9-11eb-bfe8-93cebef0d1cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mc-3/image_55c4d060-f5f9-11eb-bfe8-93cebef0d1cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c4d060-f5f9-11eb-bfe8-93cebef0d1cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/news/mc-3/image_55c4d060-f5f9-11eb-bfe8-93cebef0d1cd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mc-3/image_55c4d060-f5f9-11eb-bfe8-93cebef0d1cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c4d060-f5f9-11eb-bfe8-93cebef0d1cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/55c4d060-f5f9-11eb-bfe8-93cebef0d1cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55c4d060-f5f9-11eb-bfe8-93cebef0d1cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20MC%203&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fmc-3%2Fimage_55c4d060-f5f9-11eb-bfe8-93cebef0d1cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55c4d060-f5f9-11eb-bfe8-93cebef0d1cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mc-3/image_55c4d060-f5f9-11eb-bfe8-93cebef0d1cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c4d060-f5f9-11eb-bfe8-93cebef0d1cd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55c4d060-f5f9-11eb-bfe8-93cebef0d1cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55c4d060-f5f9-11eb-bfe8-93cebef0d1cd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55c4d060-f5f9-11eb-bfe8-93cebef0d1cd" class="save-list-55c4d060-f5f9-11eb-bfe8-93cebef0d1cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55c4d060-f5f9-11eb-bfe8-93cebef0d1cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="asset article-default"  data-url="http://www.desototimes.com/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“We are the 74” has become a rallying cry of a large number of people who want the Mississippi Legislature to approve marijuana for medical use. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/f/e5/fe55aea2-f5f4-11eb-96b5-fb39a6600942/610bf42b375a7.image.jpg?resize=885%2C630">
            <meta itemprop="width" content="885">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="desototimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.desototimes.com/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.desototimes.com\/tncms\/search\/mlt\/?origin=30bedb62-f5f4-11eb-a13e-0fe01f83a914&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="asset-paging">
                <div id="paging-prev-30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="paging-link prev offset"></div>
                <div id="paging-next-30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Support remains strong for medical marijuana use at July rally
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Matthew Breazeale</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-05T09:15:00-05:00" class="tnt-date asset-date text-muted">
            Aug 5, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-05T09:15:00-05:00" class="tnt-date asset-date text-muted">Aug 5, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-05T09:31:57-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-05T09:15:00-05:00">
    <meta itemprop="datePublished" content="2021-08-05T09:15:00-05:00">
    <meta itemprop="dateModified" content="2021-08-05T04:31:57-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Support%20remains%20strong%20for%20medical%20marijuana%20use%20at%20July%20rally&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Support%20remains%20strong%20for%20medical%20marijuana%20use%20at%20July%20rally&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="carousel-inner"><div  class="item photo-fe55aea2-f5f4-11eb-96b5-fb39a6600942">
                            <div class="item-container">
                                <div data-track-object='{"title":"Support remains strong for medical marijuana use at July rally","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-fe55aea2-f5f4-11eb-96b5-fb39a6600942" data-instance="#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal" data-target="#photo-carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1707">
            <meta itemprop="height" content="1215">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/f/e5/fe55aea2-f5f4-11eb-96b5-fb39a6600942/610bf42b375a7.image.jpg?resize=1200%2C854">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/f/e5/fe55aea2-f5f4-11eb-96b5-fb39a6600942/610bf42b375a7.image.jpg?resize=1200%2C854">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/f/e5/fe55aea2-f5f4-11eb-96b5-fb39a6600942/610bf42b375a7.image.jpg?resize=1200%2C854"
                    
                    alt="MC 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1707"
                    height="1215"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/f/e5/fe55aea2-f5f4-11eb-96b5-fb39a6600942/610bf42b375a7.image.jpg?resize=1200%2C854" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-30bedb62-f5f4-11eb-a13e-0fe01f83a914 collapse in"><div class="caption-text"><p class="p1">Amy Smoot (pictured in purple), of Olive Branch, is a stay-at-home mom and has worked ten years in emergency medicine as an EMT. Smoot took increased interest in the issue of medical marijuana as a patient advocate.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Matthew Breazeale</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-973853a6-f5f8-11eb-bba6-5fba96e7702c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Support remains strong for medical marijuana use at July rally","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-973853a6-f5f8-11eb-bba6-5fba96e7702c" data-instance="#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal" data-target="#photo-carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1666">
            <meta itemprop="height" content="1244">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/9/73/973853a6-f5f8-11eb-bba6-5fba96e7702c/610bf5611e048.image.jpg?resize=1200%2C896">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/9/73/973853a6-f5f8-11eb-bba6-5fba96e7702c/610bf5611e048.image.jpg?resize=1200%2C896">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/9/73/973853a6-f5f8-11eb-bba6-5fba96e7702c/610bf5611e048.image.jpg?resize=1200%2C896"
                    
                    alt="MC 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1666"
                    height="1244"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/9/73/973853a6-f5f8-11eb-bba6-5fba96e7702c/610bf5611e048.image.jpg?resize=1200%2C896" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-30bedb62-f5f4-11eb-a13e-0fe01f83a914 collapse in"><div class="caption-text"><p>Twenty-five-year old Austin Calhoun is the current president of the “We are 74” board. A native of Puckett, Mississippi, Calhoun was present and spoke at the rally in Hernando.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-55c4d060-f5f9-11eb-bfe8-93cebef0d1cd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Support remains strong for medical marijuana use at July rally","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-55c4d060-f5f9-11eb-bfe8-93cebef0d1cd" data-instance="#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal" data-target="#photo-carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1728">
            <meta itemprop="height" content="1199">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/5/5c/55c4d060-f5f9-11eb-bfe8-93cebef0d1cd/610bf6503b936.image.jpg?resize=1200%2C833">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/5/5c/55c4d060-f5f9-11eb-bfe8-93cebef0d1cd/610bf6503b936.image.jpg?resize=1200%2C833">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MC 3"
                    class="img-responsive owl-lazy default"
                    width="1728"
                    height="1199"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/5/5c/55c4d060-f5f9-11eb-bfe8-93cebef0d1cd/610bf6503b936.image.jpg?resize=1200%2C833" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-30bedb62-f5f4-11eb-a13e-0fe01f83a914 collapse in"><div class="caption-text"><p>Adam Kokesh, author, activist, host and producer, spoke at the rally. Kokesh performed a self-proclaimed “act of defiance” after his speech by publicly smoking a marijuana cigarette in front of attendees on Hernando’s court square.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Matthew Breazeale</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="30bedb62-f5f4-11eb-a13e-0fe01f83a914">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Support%20remains%20strong%20for%20medical%20marijuana%20use%20at%20July%20rally&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Support%20remains%20strong%20for%20medical%20marijuana%20use%20at%20July%20rally&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30bedb62-f5f4-11eb-a13e-0fe01f83a914-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30bedb62-f5f4-11eb-a13e-0fe01f83a914" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="save-list-30bedb62-f5f4-11eb-a13e-0fe01f83a914-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30bedb62-f5f4-11eb-a13e-0fe01f83a914" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>“We are the 74” has become a rallying cry of a large number of people who want the Mississippi Legislature to approve marijuana for medical use.</span></p><p dir="ltr"><span>Seizures, chronic pain, PTSD and even symptoms from lyme disease are championed as reasons for legislative approval after the Mississippi Supreme Court struck down the initiative calling for its use. Initiative 65, which was on the ballot for Mississippi’s General Election last November, was supported by citizens and would have legalized medical marijuana.</span></p><p dir="ltr"><span>Supporters of medical marijuana held a rally on July 9 in Hernando and railed against its dismissal arguing that 74% of Mississippians who backed the initiative shouldn’t have their voices taken away by the courts.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Amy Smoot, of Olive Branch, is a stay-at-home mom and has worked ten years in emergency medicine as an EMT. Smoot took increased interest in the issue of medical marijuana as a patient advocate.</span></p><p dir="ltr"><span>“I learned about a child in the Hernando area who was having severe seizures,” said Smoot. “I worked with her aunt, so I’ve known her since (the child) was a newborn. They moved to Colorado because (an area children’s hospital) discharged the child at five years old and told the family to make preparations for her death. Her seizures were that bad, no medications were working. Her family packed up everything and left Mississippi for Colorado. There, they bought their child medical cannabis and she started THC (Tetrahydrocannabinol) oil. In thirteen days after starting THC oil she has been seizure free for three years, eight months and counting.”</span></p><p dir="ltr"><span>Smoot said the girl is off of all pharmaceutical drugs and only uses the oil.</span></p><p dir="ltr"><span>On June 28, Smoot, an active member of the “We Are 74” group, addressed a Mississippi Senate Committee hearing on medical cannabis.</span></p><p dir="ltr"><span>Smoot said she has spoken to Senator Kevin Blackwell about her support for cannabis and hopes the Legislature can agree on a new bill.</span></p><p dir="ltr"><span>“Our hands are tied as citizens, when the (Mississippi) supreme court overturned the decision, they overturned our initiative process as well. So we can not, as citizens, bring another initiative process to the ballot,” Smoot explained. “Adults can get (cannabis) on the black market if they need to. Kids can’t. There were so many families waiting on (the November General Election), expecting this to go through, and now they’re basically left with nothing.”</span></p><p dir="ltr"><span>The mayor of Madison, Mississippi, Mary Butler Hawkins, filed a lawsuit before the November 8 General Election, arguing the process of voting on Initiative 65 was unconstitutional. The signature process requires an equal number of signatures from five congressional districts. Mississippi only has four congressional districts. The initiative was overturned by the Mississippi Supreme Court.</span></p><p dir="ltr"><span>Blackwell, who represents District 19, which includes DeSoto and Marshall Counties, is throwing his support behind House Bill 119.</span></p><p dir="ltr"><span>“During last session I was working on a bill to act as an insurance policy in case the (Mississippi) supreme court did strike down the initiative,” said Blackwell. “The House let it (the bill) die and now the people don’t have a (medical marijuana) program.”</span></p><p dir="ltr"><span>Blackwell said he hopes a special session will be called this month, once both the Mississippi House and Senate can agree on terms of a proposed medical marijuana program.</span></p><p dir="ltr"><span>“We are proceeding with writing the bill, meeting with the House and hopefully come up with an agreement,” Blackwell explained, “We’ll let the governor know so he can call a special session and hopefully we’ll get this taken care of.”</span></p><p dir="ltr"><span>Mississippi Governor Tate Reeves is the only official who can call a special session of the Legislature.</span></p><p dir="ltr"> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>Blackwell went on to say the little opposition he encountered to establishing a medical marijuana program was based on philosophical grounds.</span></p><p dir="ltr"><span>“I respect that, but the majority of people in this state want a program,” said Blackwell. “We’re going to do our best to get them one.”</span></p><p dir="ltr"><span>Blackwell emphasized that House Bill 119 is a “working document” and how changes or additions are common to the process of passing a bill.</span></p><p dir="ltr"><span>The bill’s current filed description is “Harper's Grace Law; extend repealer on authority to research and dispense cannabidiol (CBD oil) for medical purposes.”</span></p><p dir="ltr"><span>Twenty-five-year old Austin Calhoun is the current president of the “We are 74” board. A native of Puckett, Mississippi, Calhoun was present and spoke at the rally in Hernando.</span></p><p dir="ltr"><span>“We are here advocating for medical marijuana, seventy-four percent of Mississippi voted for it,” said Calhoun. “A lot of people I’ve spoken with feel like they’ve been completely disenfranchised. They don’t even see a point in voting when seventy-four percent says ‘Yes, we want this.’ Then someone...throws it all away.”</span></p><p dir="ltr"><span>Calhoun said the rally was partly to voice concerns about state lawmakers possibly putting in place license caps or large fees on small businesses that would sell marijuana.</span></p><p dir="ltr"><span>“Nobody in Mississippi, your average Joe, wants to start a business and not have $250,000 just to throw on a license and not even have a building yet,” said Calhoun.</span></p><p dir="ltr"><span>Calhoun lived in Pueblo, Colorado almost six years after contracting Lyme disease as a young deer hunter in Mississippi. A self described “medical marijuana refugee,” Calhoun embraced a non-pharmaceutical remedy for his debilitating seizures. He found his remedy in Colorado where marijuana is legal.</span></p><p dir="ltr"><span>“I was prescribed over seventeen prescriptions, saw over 22 doctors in the course of a year and a half,” said Calhoun. “None of which worked. A lot of them had life-long side effects. Eventually my mom and dad, and me, decided to try medical marijuana, because why not, when you have nothing else to lose.”</span></p><p dir="ltr"><span>Marijuana eased Calhoun’s seizures so much that he relocated his life to Colorado at the age of 18. Calhoun attended college, gained weight after losing about 45 pounds due to Lyme disease, and his seizures stopped.</span></p><p dir="ltr"><span>“That’s why I’m here fighting, this is something I believe in,” said Calhoun. “Patients in Mississippi deserve the right to treat themselves when nothing else is working.”</span></p><p dir="ltr"><span>Calhoun admitted later that he did move back to his home state in hopes of Mississippi passing a medical marijuana program into law last year. When Initiative 65  was overturned by the courts, Calhoun said his resolve to fight for his right to self medicate increased. He sold his house in Colorado to move back to Mississippi.</span></p><p dir="ltr"><span>Another speaker at the rally was Adam Kokesh, author, activist, host and producer. Kokesh performed a self-proclaimed “act of defiance” after his speech by publicly smoking a marijuana cigarette in front of attendees on Hernando’s court square.</span></p><p dir="ltr"><span>“Is that what it means to be an American citizen? This government owns you? Your will doesn’t matter?” Kokesh said to attendees shouting ‘No!’ “I didn’t think so. So I thought it would be appropriate to just share a little civil disobedience with y'all. This is what it means to stand with the 74. We are the 74...This racket of the drug war of injustice must end!”</span></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Support%20remains%20strong%20for%20medical%20marijuana%20use%20at%20July%20rally&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Support%20remains%20strong%20for%20medical%20marijuana%20use%20at%20July%20rally&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bedb62-f5f4-11eb-a13e-0fe01f83a914"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30bedb62-f5f4-11eb-a13e-0fe01f83a914-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30bedb62-f5f4-11eb-a13e-0fe01f83a914" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30bedb62-f5f4-11eb-a13e-0fe01f83a914" class="save-list-30bedb62-f5f4-11eb-a13e-0fe01f83a914-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30bedb62-f5f4-11eb-a13e-0fe01f83a914" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22desoto%20county%20news%20source%22#tncms-source=keyword" class="tag-desoto-county-news-source label label-default" >Desoto County News Source</a>
            </li> <li>
                <a href="/search/?k=%22desototimes.com%22#tncms-source=keyword" class="tag-desototimes_com label label-default" >Desototimes.com</a>
            </li> <li>
                <a href="/search/?k=%22desoto%20county%22#tncms-source=keyword" class="tag-desoto-county label label-default" >Desoto County</a>
            </li> <li>
                <a href="/search/?k=%22we%20are%20the%2074%22#tncms-source=keyword" class="tag-we-are-the-74 label label-default" >We Are The 74</a>
            </li> <li>
                <a href="/search/?k=%22medical%20marijuana%22#tncms-source=keyword" class="tag-medical-marijuana label label-default" >Medical Marijuana</a>
            </li> <li>
                <a href="/search/?k=%22cannabis%22#tncms-source=keyword" class="tag-cannabis label label-default" >Cannabis</a>
            </li> <li>
                <a href="/search/?k=%22adam%20kokesh%22#tncms-source=keyword" class="tag-adam-kokesh label label-default" >Adam Kokesh</a>
            </li> <li>
                <a href="/search/?k=%22pharmaceutical%20drugs%22#tncms-source=keyword" class="tag-pharmaceutical-drugs label label-default" >Pharmaceutical Drugs</a>
            </li> <li>
                <a href="/search/?k=%22kevin%20blackwell%22#tncms-source=keyword" class="tag-kevin-blackwell label label-default" >Kevin Blackwell</a>
            </li> <li>
                <a href="/search/?k=%22mississippi%20supreme%20court%22#tncms-source=keyword" class="tag-mississippi-supreme-court label label-default" >Mississippi Supreme Court</a>
            </li> <li>
                <a href="/search/?k=%22mary%20butler%20hawkins%22#tncms-source=keyword" class="tag-mary-butler-hawkins label label-default" >Mary Butler Hawkins</a>
            </li> <li>
                <a href="/search/?k=%22tate%20reeves%22#tncms-source=keyword" class="tag-tate-reeves label label-default" >Tate Reeves</a>
            </li> <li>
                <a href="/search/?k=%22amy%20smoot%22#tncms-source=keyword" class="tag-amy-smoot label label-default" >Amy Smoot</a>
            </li> <li>
                <a href="/search/?k=%22austin%20calhoun%22#tncms-source=keyword" class="tag-austin-calhoun label label-default" >Austin Calhoun</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="30bedb62-f5f4-11eb-a13e-0fe01f83a914" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/support-remains-strong-for-medical-marijuana-use-at-july-rally/article_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="30bedb62-f5f4-11eb-a13e-0fe01f83a914" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.desototimes.com/users/login/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fsupport-remains-strong-for-medical-marijuana-use-at-july-rally%2Farticle_30bedb62-f5f4-11eb-a13e-0fe01f83a914.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1215424" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-global-side-primary-big-box1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-side-primary-big-box","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215430" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1215431" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215423" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-global-ad-secondary-tower-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-ad-secondary-tower-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1248159" class="tncms-block not visible xs">
        <div id="blox-ad-position-global-side-primary-big-box21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-side-primary-big-box2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1215489" class="tncms-block"><section id="block-1215489" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215489 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-report"  href="/crime_report/"  tabindex="0">
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1215490" class="tncms-block"><section id="block-1215490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215490 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-nie-program"  href="/site/nie_program.html"  tabindex="0">
                    <span class="nav-label">NIE Program</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DESOTOTIMESTODAY&amp;publisher_url:desototimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-mail-updates"  href="/users/admin/mailinglist/"  tabindex="0">
                    <span class="nav-label">E-mail Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1215498" class="tncms-block padding-bottom"><section id="block-1215498" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=540%2C93 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=640%2C111 640w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=750%2C130 750w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=990%2C171 990w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=1035%2C179 1035w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=1200%2C207 1200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=1333%2C230 1333w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=1476%2C255 1476w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=2008%2C347 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3023"
                height="522"
                alt=""></a></div></section></div><div id="tncms-block-1215491" class="tncms-block"><section id="block-1215491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215491 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>desototimes.com</strong><br>
    2342 HWY 51 N<br>
    Nesbit, MS 38651
    <br>
    
        <strong>Phone:</strong> 662-403-9380<br>
        <strong>Email:</strong> <a href="mailto:news@dttclick.com">news@dttclick.com</a><br>
    
</address></section></div><div id="tncms-block-1215511" class="tncms-block padding-bottom"><div class="follow-links-1215511 default">
    
    <section id="block-1215511" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215511 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/desototimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/desototimestribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desototimes.com",
  "sameAs" : ["https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516","https://twitter.com/desototimes","https://www.instagram.com/desototimestribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  
<script>

$(document).ready(function(){

$('div.adowl-build-online-form > form > div:nth-child(3) > div > div.note-editor').after('<p>Online Images are $10 and the Paper will contact You for Payment Before the Ad is approved.</p>');
});


</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1215492" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1215492"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">DeSoto Times-Tribune</a>, 2342 US Highway 51 North Nesbit, MS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("30bedb62-f5f4-11eb-a13e-0fe01f83a914")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_30bedb62_f5f4_11eb_a13e_0fe01f83a914_photo_modal = false;
                var gallery_changed_30bedb62_f5f4_11eb_a13e_0fe01f83a914_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal .owl-stage-outer").height( $('#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_30bedb62_f5f4_11eb_a13e_0fe01f83a914_photo_modal = $('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal').data('owlCarousel');
                $('#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_30bedb62_f5f4_11eb_a13e_0fe01f83a914_photo_modal.prev();
                });
                $('#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_30bedb62_f5f4_11eb_a13e_0fe01f83a914_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_30bedb62_f5f4_11eb_a13e_0fe01f83a914 = false;
                var gallery_changed_30bedb62_f5f4_11eb_a13e_0fe01f83a914 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914 .owl-stage-outer").height( $('#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_30bedb62_f5f4_11eb_a13e_0fe01f83a914 = $('#gallery-items-30bedb62-f5f4-11eb-a13e-0fe01f83a914').data('owlCarousel');
                $('#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_30bedb62_f5f4_11eb_a13e_0fe01f83a914.prev();
                });
                $('#carousel-30bedb62-f5f4-11eb-a13e-0fe01f83a914 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_30bedb62_f5f4_11eb_a13e_0fe01f83a914.next();
                });
            }); /*]]>*/</script></body>
</html>