
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.desototimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mayor ken adams, olive branch, ms, desoto county, ms, truck stops, convenience stores, annexation, news source of desoto county" />
<meta name="news_keywords" content="mayor ken adams, olive branch, ms, desoto county, ms, truck stops, convenience stores, annexation, news source of desoto county" />
<meta name="description" content="The City of Olive Branch could soon grow by another 450 acres." />
<meta name="author" content="Mark Randall" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="eCfqb6rLeq_nDvzaz3AEc1W9d_q0WKaI2hR7mM_32IM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.desototimes.com/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?crop=828%2C435%2C0%2C40&amp;resize=828%2C435&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="435" />
<meta property="og:title" content="Olive Branch approves annexation, sets limits on gas station and truck stops" />
<meta property="og:description" content="The City of Olive Branch could soon grow by another 450 acres." />
<meta property="og:site_name" content="DeSoto Times-Tribune" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="292356861516" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?crop=828%2C435%2C0%2C40&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@desototimes" />
<meta name="twitter:image:alt" content="annexation" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1461259804"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-1215509 .search-spinner { position: absolute; } #block-1215509 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1215509 { margin-bottom: 0; } #site-search-1215509 .site-search-form { padding: 0; } #site-search-1215509 #site-search-1215509-btn { outline: none; } #site-search-1215509 #site-search-1215509-term { border: 0; box-shadow: none; } .fullscreen-region #block-1215509 { margin-top: 0px; margin-left: -15px; margin-right: -15px; } #block-1215509 .content-background{ position: relative; z-index: 1; } #block-1215509.light .content-background{ background-color: rgba(0,0,0,.9); } #block-1215509.dark .content-background{ background-color: rgba(255,255,255,.9); } #search-form-1215509.search-form-container .centered-content-container { text-align: center; padding: 15px; } #search-form-1215509.search-form-container .centered-content { max-width: 65%; } #search-form-1215509.search-form-container .img-responsive{ width: 100%; } #site-search-1215509 .site-search-form { box-shadow: none; } #user-controls-1215520 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1215520 .tn-user-screenname, #user-controls-1215520 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1215520 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1215520 .dropdown-signup { font-size: 12px; } #user-controls-1215520 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1215520 .large-user-avatar { margin-right: 10px; } #user-controls-1215520 .large-user-controls { font-size: 12px; } #user-controls-1215520 .logout-btn { cursor: pointer; } #user-controls-1215520 .login-btn { color: #fff!important; } .follow-links-1215510 li { margin-right: 1px; padding: 0; } .follow-links-1215510 li a, .follow-links-1215510 li a:focus, .follow-links-1215510 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1215510 li a:hover { text-decoration: none; } .follow-links-1215510 li a.fb,.follow-links-1215510 li a.fb:hover { color: #3A59A5; } .follow-links-1215510 li a.tw,.follow-links-1215510 li a.tw:hover { color: #46C8F9; } .follow-links-1215510 li a.is,.follow-links-1215510 li a.is:hover { color: #D4C4A2; } #tncms-block-1215496 .tnt-prop-img { max-width: 1458px; } #block-1215507 .search-spinner { position: absolute; } #block-1215507 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1215497 .tnt-prop-img { max-width: 600px; } #tncms-block-1215498 .tnt-prop-img { max-width: 3023px; } .follow-links-1215511 li { margin-right: 1px; padding: 0; } .follow-links-1215511 li a, .follow-links-1215511 li a:focus, .follow-links-1215511 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-1215511 li a:hover { text-decoration: none; } .follow-links-1215511 li a.fb,.follow-links-1215511 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1215511 li a.tw,.follow-links-1215511 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1215511 li a.is,.follow-links-1215511 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":null},"content":{"id":"d8158c42-66a7-11ed-8336-ef477170da2a","title":"Olive Branch approves annexation, sets limits on gas station and truck stops","type":"article","published_time":"2022-11-17T17:00:00Z","tags":["mayor ken adams","olive branch, ms","desoto county, ms","truck stops","convenience stores","annexation","news source of desoto county"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":430},"byline":"By Mark Randall\n"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mark Randall","start_hour":"11","id":"d8158c42-66a7-11ed-8336-ef477170da2a","app":"editorial","ga_page":"\/news\/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":216},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62770885-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/impressions.js?_dc=1668717307"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/traffic.js?_dc=1668666906"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/settings.js?_dc=1523553260"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1638014465"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1643457662"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1667969542"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Olive Branch approves annexation, sets limits on gas station and truck stops | News | desototimes.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Olive Branch approves annexation, sets limits on gas station and truck stops | News | desototimes.com" href="http://www.desototimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.desototimes.com/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
              
<script>
$(document).ready(function() {
  $('#block-1034959 .mailinglist-container .form-group a.btn.btn-default.btn-block').text('Sign up today')
});
</script>
<script type="text/javascript">
$(function(){
$( ".asset-comments" ).insertBefore( $( ".asset-recommend.outbrain" ) );
});
</script>


<script type="text/javascript">
$(function(){
   $(".asset-masthead .asset-header .meta ul.list-inline li.hidden-print a.cm .fa.fa-comments").closest('li').addClass('relocated-comment-icon');
});
</script>
<script type='text/javascript'>
$(document).ready(function(){
    $("article.asset").each(function(){     
        $(this).find(".asset-masthead .asset-header .meta ul.list-inline li.relocated-comment-icon").insertBefore($(this).find(".share-container.content-above ul.social-share-links .save-asset-to-list"));
    });
});
</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-d8158c42-66a7-11ed-8336-ef477170da2a  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.desototimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.content.id=d8158c42-66a7-11ed-8336-ef477170da2a&amp;townnews.content.title=Olive+Branch+approves+annexation%2C+sets+limits+on+gas+station+and+truck+stops&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-17T17%3A00%3A00Z&amp;townnews.content.tags.0=mayor+ken+adams&amp;townnews.content.tags.1=olive+branch%2C+ms&amp;townnews.content.tags.2=desoto+county%2C+ms&amp;townnews.content.tags.3=truck+stops&amp;townnews.content.tags.4=convenience+stores&amp;townnews.content.tags.5=annexation&amp;townnews.content.tags.6=news+source+of+desoto+county&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=430&amp;townnews.content.byline=By+Mark+Randall%0A&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mark+Randall&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=d8158c42-66a7-11ed-8336-ef477170da2a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=216&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-62770885-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.desototimes.com",
  secureDomain: "desototimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div class="container">
    <div class="row">
        <div class="col-md-12 col-md-12-header-top"><div id="tncms-region--custom-full-width-top" class="tncms-region "><div id="tncms-block-1215417" class="tncms-block hidden-sm hidden-xs pull-left">
        <div id="blox-ad-position-leaderboard-top-global1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-global","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215419" class="tncms-block hidden-sm hidden-xs pull-right">
        <div id="blox-ad-position-tile-header-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-header-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215418" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-leaderboard-header-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-header-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.desototimes.com/tncms/admin/editorial-asset/?edit=d8158c42-66a7-11ed-8336-ef477170da2a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/desotos_best/"  class="nav-link tnt-section-desotos-best ">DESOTO'S BEST</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top_stories"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/faith_worship/"  class="nav-link tnt-section-faith-worship">Faith & Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoor_report/"  class="nav-link tnt-section-outdoor-report">Outdoor Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letters-to-the-editor">Submit a Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/engagement_announcements/"  class="nav-link tnt-section-engagement-announcements">Engagement Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/wedding_announcements/"  class="nav-link tnt-section-wedding-announcements">Wedding Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/anniversary_announcements/"  class="nav-link tnt-section-anniversary-announcements">Anniversary Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/records"  class="nav-link tnt-section-records ">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records"  class="nav-link tnt-section-records">Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-delivery expand-label">Delivery</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stop-request">Vacation Stop Request</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1215509" class="tncms-block hidden-md hidden-lg"><section id="block-1215509" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1215509" class="search-form-container card clearfix text-center hidden-print ">
    
        <div class="centered-content-stage">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/04b2aed6-3296-11ea-ae59-4b97c729f648.jpg?resize=150%2C64 150w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/04b2aed6-3296-11ea-ae59-4b97c729f648.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/04b2aed6-3296-11ea-ae59-4b97c729f648.jpg 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="210"
                height="90"
                alt=""
                aria-hidden="true"><div class="centered-content-container content-overlay ">
                <div class="centered-content ">
    <form id="site-search-1215509" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1215509" class="site-search-form input-group default normal form-control">
        <label for="site-search-1215509-term" class="sr-only">Site search</label>
        <input id="site-search-1215509-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215509-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1215509" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
                    </div>
                </div>
            </div>
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1215520" class="tncms-block"><div id="user-controls-1215520" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.desototimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.desototimes.com/users/login/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.desototimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1215520').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desototimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desototimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desototimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1215520').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desototimes.com/users/logout/" id="user-logout-form-1215520"><input type="hidden" name="referer_url" value="http://www.desototimes.com/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1215510" class="tncms-block"><div class="follow-links-1215510 follow-links pull-right">
    
    <section id="block-1215510" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/desototimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/desototimestribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desototimes.com",
  "sameAs" : ["https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516","https://twitter.com/desototimes","https://www.instagram.com/desototimestribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1215471" class="tncms-block"><div class="follow-links-1215471 pull-right">
    
    <section id="block-1215471" class="block emphasis-   " ><ul class="list-inline">
        
            <li><a href="mailto:rlong@desototimestribune.com" title="Email" class="btn btn-xs btn-link fb"><span class="fa fa-envelope"></span></a></li>
        
    </ul>
    </section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-1215471 li { margin-right:1px; padding:0; }
    .follow-links-1215471 li a,
    .follow-links-1215471 li a:focus,
    .follow-links-1215471 li a:active {font-size: 18px;
            margin-right: 10px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-1215471 li a:hover { text-decoration: none; opacity: 1; }.follow-links-1215471 li a.fb,.follow-links-1215471 li a.fb:hover {color: #3A59A5;}</style>

    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1215471 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1215496" class="tncms-block"><section id="block-1215496" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=750%2C134 750w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=990%2C177 990w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=1035%2C185 1035w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=1200%2C214 1200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png?resize=1333%2C238 1333w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/c54ecfbe-5fed-11eb-877f-8f8501e74f6e.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1458"
                height="260"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1655112" class="tncms-block"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="QWWTFMYXHUH4S"><table><tr><td><input type="hidden" name="on0" value="Home Delivery Subscription">Home Delivery Subscription</td></tr><tr><td><select name="os0"><option value="1 Year">1 Year : $69.00 USD - yearly</option><option value="Monthly">Monthly : $12.00 USD - monthly</option></select></td></tr></table><input type="hidden" name="currency_code" value="USD"><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribe_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></form></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1215507" class="tncms-block"><section id="block-1215507" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1215507" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1215507" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1215507" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1215507-term" class="sr-only">Site search</label>
        <input id="site-search-1215507-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215507-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1215507" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1215497" class="tncms-block"><section id="block-1215497" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="88"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-desotos-best"  href="/desotos_best/"  tabindex="0" >
                    <span class="nav-label ">DESOTO'S BEST</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/top_stories/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local News</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-hernando"  href="/news/hernando/"  tabindex="0" >
                    <span class="nav-label ">Hernando</span>
                </a></li><li>
                <a class="nav-link    tnt-section-olive-branch"  href="/news/olive_branch/"  tabindex="0" >
                    <span class="nav-label ">Olive Branch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southaven"  href="/news/southaven/"  tabindex="0" >
                    <span class="nav-label ">Southaven</span>
                </a></li><li>
                <a class="nav-link    tnt-section-horn-lake"  href="/news/horn_lake/"  tabindex="0" >
                    <span class="nav-label ">Horn Lake</span>
                </a></li><li>
                <a class="nav-link    tnt-section-walls"  href="/news/walls/"  tabindex="0" >
                    <span class="nav-label ">Walls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-desoto-county"  href="/news/desoto_county/"  tabindex="0" >
                    <span class="nav-label ">DeSoto County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-on-the-move"  href="/business/on_the_move/"  tabindex="0" >
                    <span class="nav-label ">On the Move</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-crime-report"  href="/crime_report/"  tabindex="0" >
                    <span class="nav-label ">Crime Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith-worship"  href="/news/faith_worship/"  tabindex="0" >
                    <span class="nav-label ">Faith & Worship</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoor-report"  href="/sports/outdoor_report/"  tabindex="0" >
                    <span class="nav-label ">Outdoor Report</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/site/community_calendar.html"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-calendar"  href="/site/church_calendar.html"  tabindex="0" >
                    <span class="nav-label ">Church Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/lifestyle/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/lifestyle/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagement-announcements"  href="/lifestyle/engagement_announcements/"  tabindex="0" >
                    <span class="nav-label ">Engagement Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wedding-announcements"  href="/lifestyle/wedding_announcements/"  tabindex="0" >
                    <span class="nav-label ">Wedding Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birth-announcements"  href="/lifestyle/birth_announcements/"  tabindex="0" >
                    <span class="nav-label ">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversary-announcements"  href="/lifestyle/anniversary_announcements/"  tabindex="0" >
                    <span class="nav-label ">Anniversary Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-7-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DESOTOTIMESTODAY&amp;publisher_url:desototimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-special-editions"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1215420" class="tncms-block hidden-sm hidden-xs pull-left">
        <div id="blox-ad-position-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215421" class="tncms-block hidden-sm hidden-xs pull-right">
        <div id="blox-ad-position-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215422" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-leaderboard-middle-mobile-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle-mobile-2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-191f2b80-66a8-11ed-8fcb-b329895aa63d" class="modal fullscreen in modal-image image-default modal-191f2b80-66a8-11ed-8fcb-b329895aa63d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=400%2C249"
                        srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=225%2C140 225w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=400%2C249 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=640%2C399 640w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=750%2C467 750w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=828%2C516 990w"
                        sizes="100vw"
                        
                        width="828"
                        height="516"
                        alt="annexation"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-191f2b80-66a8-11ed-8fcb-b329895aa63d" data-target=".caption-inner-modal-image-191f2b80-66a8-11ed-8fcb-b329895aa63d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-191f2b80-66a8-11ed-8fcb-b329895aa63d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fannexation%2Fimage_191f2b80-66a8-11ed-8fcb-b329895aa63d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/annexation/image_191f2b80-66a8-11ed-8fcb-b329895aa63d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"191f2b80-66a8-11ed-8fcb-b329895aa63d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=annexation&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fannexation%2Fimage_191f2b80-66a8-11ed-8fcb-b329895aa63d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/annexation/image_191f2b80-66a8-11ed-8fcb-b329895aa63d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"191f2b80-66a8-11ed-8fcb-b329895aa63d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/news/annexation/image_191f2b80-66a8-11ed-8fcb-b329895aa63d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/annexation/image_191f2b80-66a8-11ed-8fcb-b329895aa63d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"191f2b80-66a8-11ed-8fcb-b329895aa63d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/191f2b80-66a8-11ed-8fcb-b329895aa63d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"191f2b80-66a8-11ed-8fcb-b329895aa63d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20annexation&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Fannexation%2Fimage_191f2b80-66a8-11ed-8fcb-b329895aa63d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"191f2b80-66a8-11ed-8fcb-b329895aa63d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/annexation/image_191f2b80-66a8-11ed-8fcb-b329895aa63d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"191f2b80-66a8-11ed-8fcb-b329895aa63d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.desototimes.com/news/annexation/image_191f2b80-66a8-11ed-8fcb-b329895aa63d.html', '[data-copy-inline-191f2b80-66a8-11ed-8fcb-b329895aa63d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-191f2b80-66a8-11ed-8fcb-b329895aa63d
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-191f2b80-66a8-11ed-8fcb-b329895aa63d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="191f2b80-66a8-11ed-8fcb-b329895aa63d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="191f2b80-66a8-11ed-8fcb-b329895aa63d" class="save-list-191f2b80-66a8-11ed-8fcb-b329895aa63d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="191f2b80-66a8-11ed-8fcb-b329895aa63d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-191f2b80-66a8-11ed-8fcb-b329895aa63d img { max-height: 516px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d8158c42-66a7-11ed-8336-ef477170da2a" class="asset article-default"  data-url="http://www.desototimes.com/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The City of Olive Branch could soon grow by another 450 acres. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?crop=828%2C435%2C0%2C40&resize=828%2C435&order=crop%2Cresize">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="435">
        </div>
        <meta itemprop="name" content="desototimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.desototimes.com/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.desototimes.com\/tncms\/search\/mlt\/?origin=d8158c42-66a7-11ed-8336-ef477170da2a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d8158c42-66a7-11ed-8336-ef477170da2a" class="asset-paging">
                <div id="paging-prev-d8158c42-66a7-11ed-8336-ef477170da2a" class="paging-link prev offset"></div>
                <div id="paging-next-d8158c42-66a7-11ed-8336-ef477170da2a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Olive Branch approves annexation, sets limits on gas station and truck stops</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mark Randall
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-17T11:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 17, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-17T11:00:00-06:00" class="tnt-date asset-date text-muted">Nov 17, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-17T12:50:55-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-17T11:00:00-06:00">
    <meta itemprop="datePublished" content="2022-11-17T11:00:00-06:00">
    <meta itemprop="dateModified" content="2022-11-17T06:50:55-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Olive%20Branch%20approves%20annexation%2C%20sets%20limits%20on%20gas%20station%20and%20truck%20stops&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/d8158c42-66a7-11ed-8336-ef477170da2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Olive%20Branch%20approves%20annexation%2C%20sets%20limits%20on%20gas%20station%20and%20truck%20stops&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-191f2b80-66a8-11ed-8fcb-b329895aa63d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-191f2b80-66a8-11ed-8fcb-b329895aa63d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="516">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=400%2C249"
                        srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=225%2C140 225w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=400%2C249 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=640%2C399 640w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=750%2C467 750w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/1/91/191f2b80-66a8-11ed-8fcb-b329895aa63d/6376828c25140.image.jpg?resize=828%2C516 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="828"
                        height="516"
                        alt="annexation"
                        class="img-responsive full tnt-restrict-img-191f2b80-66a8-11ed-8fcb-b329895aa63d default" />
            </div><style>
                .tnt-restrict-img-191f2b80-66a8-11ed-8fcb-b329895aa63d {
                    max-width: 828px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d8158c42-66a7-11ed-8336-ef477170da2a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Olive%20Branch%20approves%20annexation%2C%20sets%20limits%20on%20gas%20station%20and%20truck%20stops&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/d8158c42-66a7-11ed-8336-ef477170da2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Olive%20Branch%20approves%20annexation%2C%20sets%20limits%20on%20gas%20station%20and%20truck%20stops&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.desototimes.com/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html', '[data-copy-inline-top-d8158c42-66a7-11ed-8336-ef477170da2a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-d8158c42-66a7-11ed-8336-ef477170da2a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d8158c42-66a7-11ed-8336-ef477170da2a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d8158c42-66a7-11ed-8336-ef477170da2a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d8158c42-66a7-11ed-8336-ef477170da2a" class="save-list-d8158c42-66a7-11ed-8336-ef477170da2a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d8158c42-66a7-11ed-8336-ef477170da2a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">The City of Olive Branch could soon grow by another 450 acres.</p><p class="p1">The Board of Aldermen this week approved a request by a family of landowners to annex two parcels of land into the city.<span class="Apple-converted-space"> </span></p><p class="p1">The two land parcels total 454 acres and are located near Laughter Road and I-269 and east of Pleasant Hill Road.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Mayor Ken Adams said the family voluntarily approached the city asking for the undeveloped land to be annexed.</p><p class="p1">“It adds approximately one square mile,” Adams said.</p><p class="p1">Adams said the family asked to be annexed because of the services provided by the city.</p><p class="p1">“It’s a big family of brothers and sisters, and every one was 100 percent in,” Adams said. “It’s the kind of annexation that is positive. They asked us to do it. So it makes sense for them, and I think you’ll see that it will be positive for Olive Branch as well.”</p><p class="p1">The petition now goes to the Chancery Court for approval.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">In other business, the Board of Aldermen also took steps to limit the number of convenience stores and gas stations to no more than two at any four-corner intersection, or where a street “T’s” into another street on a corner.</p><p class="p1">“As we grow, we continue to get more applications for convenience stores and gas stations,” Adams said. “We want to be able to control it in a safe manner.”</p><p class="p1">Adams said he hears from a lot of residents complaining about the number of convenience stores being built.<span class="Apple-converted-space"> </span></p><p class="p1">“We occasionally get input from the citizens and they say ‘how many convenience stores do we need?’” Adams said. “To me, it’s capitalism working. It’s like when I hear people say ‘when will we have enough Dollar General Stores?’ I say, when you quit driving by and seeing eight cars in front of them. When there are seven or eight cars there, obviously there are in demand.”</p><p class="p1">While the city can’t single out a particular type of business, Adams said the city can regulate them from a traffic safety standpoint.</p><p class="p1">“i think this will help,” Adams said. “Two out of four corners, that’s enough. And having them in the middle of a highway or street where you have people turning in both directions, that’s a hazard.”</p><p class="p1"><span class="Apple-converted-space"> </span>The board also adopted a measure to regulate truck stops. Truck stops will now need a conditional use permit, must be located within half a mile of a truck route, and have at least two acres to build on.<span class="Apple-converted-space"> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Olive%20Branch%20approves%20annexation%2C%20sets%20limits%20on%20gas%20station%20and%20truck%20stops&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/d8158c42-66a7-11ed-8336-ef477170da2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Olive%20Branch%20approves%20annexation%2C%20sets%20limits%20on%20gas%20station%20and%20truck%20stops&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8158c42-66a7-11ed-8336-ef477170da2a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.desototimes.com/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html', '[data-copy-inline-d8158c42-66a7-11ed-8336-ef477170da2a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-d8158c42-66a7-11ed-8336-ef477170da2a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d8158c42-66a7-11ed-8336-ef477170da2a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d8158c42-66a7-11ed-8336-ef477170da2a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d8158c42-66a7-11ed-8336-ef477170da2a" class="save-list-d8158c42-66a7-11ed-8336-ef477170da2a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d8158c42-66a7-11ed-8336-ef477170da2a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22mayor%20ken%20adams%22#tncms-source=keyword" class="tag-mayor-ken-adams label label-default"  rel="nofollow">Mayor Ken Adams</a>
                </li> <li>
                    <a href="/search/?k=%22olive%20branch%2C%20ms%22#tncms-source=keyword" class="tag-olive-branch-ms label label-default"  rel="nofollow">Olive Branch, Ms</a>
                </li> <li>
                    <a href="/search/?k=%22desoto%20county%2C%20ms%22#tncms-source=keyword" class="tag-desoto-county-ms label label-default"  rel="nofollow">Desoto County, Ms</a>
                </li> <li>
                    <a href="/search/?k=%22truck%20stops%22#tncms-source=keyword" class="tag-truck-stops label label-default"  rel="nofollow">Truck Stops</a>
                </li> <li>
                    <a href="/search/?k=%22convenience%20stores%22#tncms-source=keyword" class="tag-convenience-stores label label-default"  rel="nofollow">Convenience Stores</a>
                </li> <li>
                    <a href="/search/?k=%22annexation%22#tncms-source=keyword" class="tag-annexation label label-default"  rel="nofollow">Annexation</a>
                </li> <li>
                    <a href="/search/?k=%22news%20source%20of%20desoto%20county%22#tncms-source=keyword" class="tag-news-source-of-desoto-county label label-default"  rel="nofollow">News Source Of Desoto County</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d8158c42-66a7-11ed-8336-ef477170da2a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/olive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops/article_d8158c42-66a7-11ed-8336-ef477170da2a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d8158c42-66a7-11ed-8336-ef477170da2a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.desototimes.com/users/login/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Folive-branch-approves-annexation-sets-limits-on-gas-station-and-truck-stops%2Farticle_d8158c42-66a7-11ed-8336-ef477170da2a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1215424" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-global-side-primary-big-box1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-side-primary-big-box","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215430" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1215431" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215423" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-global-ad-secondary-tower-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-ad-secondary-tower-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1248159" class="tncms-block not visible xs">
        <div id="blox-ad-position-global-side-primary-big-box21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-side-primary-big-box2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1215489" class="tncms-block"><section id="block-1215489" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215489 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-report"  href="/crime_report/"  tabindex="0" >
                    <span class="nav-label ">Crime Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1215490" class="tncms-block"><section id="block-1215490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215490 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-nie-program"  href="/site/nie_program.html"  tabindex="0" >
                    <span class="nav-label ">NIE Program</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DESOTOTIMESTODAY&amp;publisher_url:desototimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-mail-updates"  href="/users/admin/mailinglist/"  tabindex="0" >
                    <span class="nav-label ">E-mail Updates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1215498" class="tncms-block padding-bottom"><section id="block-1215498" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=540%2C93 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=640%2C111 640w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=750%2C130 750w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=990%2C171 990w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=1035%2C179 1035w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=1200%2C207 1200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=1333%2C230 1333w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=1476%2C255 1476w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/0a0972c4-5ff0-11eb-8c1b-4b55b9b1670b.png?resize=2008%2C347 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3023"
                height="522"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1215491" class="tncms-block"><section id="block-1215491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215491 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>desototimes.com</strong><br>
    2342 HWY 51 N<br>
    Nesbit, MS 38651
    <br>
    
        <strong>Phone:</strong> 662-403-9380<br>
        <strong>Email:</strong> <a href="mailto:news@dttclick.com">news@dttclick.com</a><br>
    
</address></section></div><div id="tncms-block-1215511" class="tncms-block padding-bottom"><div class="follow-links-1215511 follow-links default">
    
    <section id="block-1215511" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215511 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/desototimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/desototimestribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desototimes.com",
  "sameAs" : ["https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516","https://twitter.com/desototimes","https://www.instagram.com/desototimestribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  
<script>

$(document).ready(function(){

$('div.adowl-build-online-form > form > div:nth-child(3) > div > div.note-editor').after('<p>Online Images are $10 and the Paper will contact You for Payment Before the Ad is approved.</p>');
});


</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1215492" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1215492"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">DeSoto Times-Tribune</a>, 2342 US Highway 51 North Nesbit, MS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d8158c42-66a7-11ed-8336-ef477170da2a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["mayor ken adams", "olive branch, ms", "desoto county, ms", "truck stops", "convenience stores", "annexation", "news source of desoto county"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1215509'),
            query_input = d.getElementById('site-search-1215509-term'),
            search_dropdown = d.getElementById('site-search-1215509-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1215509 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1215507'),
            query_input = d.getElementById('site-search-1215507-term'),
            search_dropdown = d.getElementById('site-search-1215507-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1215507 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>