  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.desototimes.com/content/tncms/live/" />
<meta name="keywords" content="crime, desoto county, burglary, sheriff&rsquo;s department, desoto county sheriff&rsquo;s department, cameron loveberry" />
<meta name="news_keywords" content="crime, desoto county, burglary, sheriff&rsquo;s department, desoto county sheriff&rsquo;s department, cameron loveberry" />
<meta name="description" content="The DeSoto County Sheriff&rsquo;s Department reported Wednesday morning the arrest of a 18-year-old Senatobia man in connection to recent auto burglaries and an aggravated assault case." />
<meta name="author" content="BOB BAKKEN Managing Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="eCfqb6rLeq_nDvzaz3AEc1W9d_q0WKaI2hR7mM_32IM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.desototimes.com/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Arrest made in burglary, assault cases" />
<meta property="og:description" content="The DeSoto County Sheriff&rsquo;s Department reported Wednesday morning the arrest of a 18-year-old Senatobia man in connection to recent auto burglaries and an aggravated assault case." />
<meta property="og:site_name" content="DeSoto Times-Tribune" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="292356861516" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@desototimes" />
<meta name="twitter:image:alt" content="Arrest graphic" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1461259804"/>
<style>/*<![CDATA[*/ #block-1215509 .search-spinner { position: absolute; } #block-1215509 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1215509 { margin-bottom: 0; } #site-search-1215509 .site-search-form { padding: 0; } #site-search-1215509 #site-search-1215509-btn { outline: none; } #site-search-1215509 #site-search-1215509-term { border: 0; box-shadow: none; } #site-search-1215509 .site-search-form { box-shadow: none; } #user-controls-1215520 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1215520 .tn-user-screenname, #user-controls-1215520 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1215520 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1215520 .dropdown-signup { font-size: 12px; } #user-controls-1215520 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1215520 .large-user-avatar { margin-right: 10px; } #user-controls-1215520 .large-user-controls { font-size: 12px; } #user-controls-1215520 .logout-btn { cursor: pointer; } #user-controls-1215520 .login-btn { color: #fff!important; } .follow-links-1215510 li { margin-right: 1px; padding: 0; } .follow-links-1215510 li a, .follow-links-1215510 li a:focus, .follow-links-1215510 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1215510 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1215510 li a.fb,.follow-links-1215510 li a.fb:hover { color: #3A59A5; } .follow-links-1215510 li a.tw,.follow-links-1215510 li a.tw:hover { color: #46C8F9; } #tncms-block-1215496 .tnt-prop-img { max-width: 600px; } #block-1215507 .search-spinner { position: absolute; } #block-1215507 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1215497 .tnt-prop-img { max-width: 600px; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #tncms-block-1215498 .tnt-prop-img { max-width: 600px; } .follow-links-1215511 li { margin-right: 1px; padding: 0; } .follow-links-1215511 li a, .follow-links-1215511 li a:focus, .follow-links-1215511 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1215511 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1215511 li a.fb,.follow-links-1215511 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1215511 li a.tw,.follow-links-1215511 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BOB BAKKEN\nManaging Editor"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":183},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62770885-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/impressions.js?_dc=1576134314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/traffic.js?_dc=1576132510"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/settings.js?_dc=1523553260"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1570615307"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1215493"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Arrest made in burglary, assault cases | News | desototimes.com</title>
            
    <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Arrest made in burglary, assault cases | News | desototimes.com" href="http://www.desototimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.desototimes.com/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
              
<script>
$(document).ready(function() {
  $('#block-1034959 .mailinglist-container .form-group a.btn.btn-default.btn-block').text('Sign up today')
});
</script>
<script type="text/javascript">
$(function(){
$( ".asset-comments" ).insertBefore( $( ".asset-recommend.outbrain" ) );
});
</script>


<script type="text/javascript">
$(function(){
   $(".asset-masthead .asset-header .meta ul.list-inline li.hidden-print a.cm .fa.fa-comments").closest('li').addClass('relocated-comment-icon');
});
</script>
<script type='text/javascript'>
$(document).ready(function(){
    $("article.asset").each(function(){     
        $(this).find(".asset-masthead .asset-header .meta ul.list-inline li.relocated-comment-icon").insertBefore($(this).find(".share-container.content-above ul.social-share-links .save-asset-to-list"));
    });
});
</script>



        </head>
        <body class="app-editorial blox-asset uuid-7c4aaef6-1c36-11ea-a017-4be87b032b3a section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.desototimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=BOB+BAKKEN%0AManaging+Editor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=183&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-62770885-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.desototimes.com",
  secureDomain: "www.desototimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div class="container">
    <div class="row">
        <div class="col-md-12 col-md-12-header-top"><div id="tncms-region--custom-full-width-top" class="tncms-region "><div id="tncms-block-1215417" class="tncms-block hidden-sm hidden-xs pull-left">
        <div id="blox-ad-position-leaderboard-top-global1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-global","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215419" class="tncms-block hidden-sm hidden-xs pull-right">
        <div id="blox-ad-position-tile-header-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-header-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215418" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-leaderboard-header-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-header-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/top_stories"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/faith_worship/"  class="nav-link tnt-section-faith-worship">Faith & Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/outdoor_report/"  class="nav-link tnt-section-outdoor-report">Outdoor Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letters-to-the-editor">Submit a Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/lifestyle/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/lifestyle/events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/lifestyle/engagement_announcements/"  class="nav-link tnt-section-engagement-announcements">Engagement Announcements</a>
                                </li><li>
                                    <a href="/lifestyle/wedding_announcements/"  class="nav-link tnt-section-wedding-announcements">Wedding Announcements</a>
                                </li><li>
                                    <a href="/lifestyle/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/lifestyle/anniversary_announcements/"  class="nav-link tnt-section-anniversary-announcements">Anniversary Announcements</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/records/"  class="nav-link tnt-section-records">Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-delivery">Delivery</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stop-request">Vacation Stop Request</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1215509" class="tncms-block hidden-md hidden-lg"><section id="block-1215509" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1215509" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1215509" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1215509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215509-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1215509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1215509').submit();
        return false;
    });

    $('#site-search-1215509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1215509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1215509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1215509-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1215520" class="tncms-block"><div id="user-controls-1215520" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desototimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desototimes.com/users/login/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desototimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1215520').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desototimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desototimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desototimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1215520').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desototimes.com/users/logout/" id="user-logout-form-1215520"><input type="hidden" name="referer_url" value="http://www.desototimes.com/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1215471" class="tncms-block"><div class="follow-links-1215471 pull-right">
    
    <section id="block-1215471" class="block emphasis-   " ><ul class="list-inline">
        
            <li><a href="mailto:rlong@desototimestribune.com" title="Email" class="btn btn-xs btn-link fb"><span class="fa fa-envelope"></span></a></li>
        
    </ul>
    </section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-1215471 li { margin-right:1px; padding:0; }
    .follow-links-1215471 li a,
    .follow-links-1215471 li a:focus,
    .follow-links-1215471 li a:active {font-size: 18px;
            margin-right: 10px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-1215471 li a:hover { text-decoration: none; opacity: 1; }.follow-links-1215471 li a.fb,.follow-links-1215471 li a.fb:hover {color: #3A59A5;}</style>

    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1215471 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1215510" class="tncms-block"><div class="follow-links-1215510 pull-right">
    
    <section id="block-1215510" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/desototimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desototimes.com",
  "sameAs" : ["https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516","https://twitter.com/desototimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1215496" class="tncms-block"><section id="block-1215496" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1655112" class="tncms-block"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="ZL33SHJZXDQCJ"><table>
<tr><td><input type="hidden" name="on0" value=""></td></tr>
<tr><td><select name="os0"><option value="Home Delivery">Home Delivery : $59.00 USD - yearly</option></select></td></tr>
</table>
<input type="hidden" name="currency_code" value="USD"><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1215507" class="tncms-block"><section id="block-1215507" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1215507" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1215507" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1215507-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215507-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1215507-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1215507').submit();
        return false;
    });

    $('#site-search-1215507').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1215507 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1215507 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1215507-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1215497" class="tncms-block"><section id="block-1215497" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/top_stories/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hernando"  href="/news/hernando/" >
                    <span class="nav-label">Hernando</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olive-branch"  href="/news/olive_branch/" >
                    <span class="nav-label">Olive Branch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southaven"  href="/news/southaven/" >
                    <span class="nav-label">Southaven</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horn-lake"  href="/news/horn_lake/" >
                    <span class="nav-label">Horn Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walls"  href="/news/walls/" >
                    <span class="nav-label">Walls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-desoto-county"  href="/news/desoto_county/" >
                    <span class="nav-label">DeSoto County</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-faith-worship"  href="/news/faith_worship/" >
                    <span class="nav-label">Faith & Worship</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-on-the-move"  href="/business/on_the_move/" >
                    <span class="nav-label">On the Move</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-report"  href="/sports/outdoor_report/" >
                    <span class="nav-label">Outdoor Report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnseditorials"  href="/opinion/columns_editorials/" >
                    <span class="nav-label">Columns/Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/site/community_calendar.html" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-calendar"  href="/site/church_calendar.html" >
                    <span class="nav-label">Church Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/lifestyle/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/lifestyle/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcements"  href="/lifestyle/engagement_announcements/" >
                    <span class="nav-label">Engagement Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcements"  href="/lifestyle/wedding_announcements/" >
                    <span class="nav-label">Wedding Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/lifestyle/birth_announcements/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary-announcements"  href="/lifestyle/anniversary_announcements/" >
                    <span class="nav-label">Anniversary Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-crime-report"  href="/crime_report/" >
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-editions"  href="/eedition" >
                    <span class="nav-label">Special Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1215420" class="tncms-block hidden-sm hidden-xs pull-left">
        <div id="blox-ad-position-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215421" class="tncms-block hidden-sm hidden-xs pull-right">
        <div id="blox-ad-position-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215422" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-leaderboard-middle-mobile-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle-mobile-2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-b420a5c6-32ca-11e8-9fe6-f7129de70d06" class="modal fullscreen in modal-image image-default modal-b420a5c6-32ca-11e8-9fe6-f7129de70d06" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=1600%2C1066 1700w"
                    sizes="100vw"
                    width="1600"
                    height="1066"
                    alt="Arrest graphic"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b420a5c6-32ca-11e8-9fe6-f7129de70d06" data-target=".caption-inner-modal-image-b420a5c6-32ca-11e8-9fe6-f7129de70d06">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b420a5c6-32ca-11e8-9fe6-f7129de70d06 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Farrest-graphic%2Fimage_b420a5c6-32ca-11e8-9fe6-f7129de70d06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arrest-graphic/image_b420a5c6-32ca-11e8-9fe6-f7129de70d06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b420a5c6-32ca-11e8-9fe6-f7129de70d06"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrest%20graphic&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Farrest-graphic%2Fimage_b420a5c6-32ca-11e8-9fe6-f7129de70d06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arrest-graphic/image_b420a5c6-32ca-11e8-9fe6-f7129de70d06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b420a5c6-32ca-11e8-9fe6-f7129de70d06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/b420a5c6-32ca-11e8-9fe6-f7129de70d06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b420a5c6-32ca-11e8-9fe6-f7129de70d06"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Arrest%20graphic&body=http%3A%2F%2Fwww.desototimes.com%2Farrest-graphic%2Fimage_b420a5c6-32ca-11e8-9fe6-f7129de70d06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b420a5c6-32ca-11e8-9fe6-f7129de70d06"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arrest-graphic/image_b420a5c6-32ca-11e8-9fe6-f7129de70d06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b420a5c6-32ca-11e8-9fe6-f7129de70d06"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b420a5c6-32ca-11e8-9fe6-f7129de70d06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b420a5c6-32ca-11e8-9fe6-f7129de70d06" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b420a5c6-32ca-11e8-9fe6-f7129de70d06" class="save-list-b420a5c6-32ca-11e8-9fe6-f7129de70d06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b420a5c6-32ca-11e8-9fe6-f7129de70d06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b420a5c6-32ca-11e8-9fe6-f7129de70d06 img { max-height: 1066px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7c4aaef6-1c36-11ea-a017-4be87b032b3a" class="asset article-default"  data-url="http://www.desototimes.com/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="desototimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.desototimes.com/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-7c4aaef6-1c36-11ea-a017-4be87b032b3a" class="asset-paging">
                <div id="paging-prev-7c4aaef6-1c36-11ea-a017-4be87b032b3a" class="paging-link prev offset"></div>
                <div id="paging-next-7c4aaef6-1c36-11ea-a017-4be87b032b3a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Arrest made in burglary, assault cases
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By BOB BAKKEN
Managing Editor</span></li>
        
        
            <li><time datetime="2019-12-11T10:51:00-06:00" class="tnt-date asset-date text-muted">
            Dec 11, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-11T14:05:54-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-11T10:51:00-06:00">
    <meta itemprop="datePublished" content="2019-12-11T10:51:00-06:00">
    <meta itemprop="dateModified" content="2019-12-11T08:05:54-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrest%20made%20in%20burglary%2C%20assault%20cases&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/7c4aaef6-1c36-11ea-a017-4be87b032b3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Arrest%20made%20in%20burglary%2C%20assault%20cases&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b420a5c6-32ca-11e8-9fe6-f7129de70d06" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b420a5c6-32ca-11e8-9fe6-f7129de70d06" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1066">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/b/42/b420a5c6-32ca-11e8-9fe6-f7129de70d06/5abc01efd0335.image.jpg?resize=1600%2C1066 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1600"
                    height="1066"
                    alt="Arrest graphic"
                    class="img-responsive full tnt-restrict-img-b420a5c6-32ca-11e8-9fe6-f7129de70d06" />
            </div><style>
                .tnt-restrict-img-b420a5c6-32ca-11e8-9fe6-f7129de70d06 {
                    max-width: 1600px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7c4aaef6-1c36-11ea-a017-4be87b032b3a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrest%20made%20in%20burglary%2C%20assault%20cases&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/7c4aaef6-1c36-11ea-a017-4be87b032b3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Arrest%20made%20in%20burglary%2C%20assault%20cases&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c4aaef6-1c36-11ea-a017-4be87b032b3a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c4aaef6-1c36-11ea-a017-4be87b032b3a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c4aaef6-1c36-11ea-a017-4be87b032b3a" class="save-list-7c4aaef6-1c36-11ea-a017-4be87b032b3a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c4aaef6-1c36-11ea-a017-4be87b032b3a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The DeSoto County Sheriff’s Department reported Wednesday morning the arrest of a 18-year-old Senatobia man in connection to recent auto burglaries and an aggravated assault case.</p><p>Camren Loveberry is charged with auto burglary and aggravated assault, the Sheriff’s Department reported in a news release. The charges are connected to incidents in the Buena Vista community south of Hernando.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Video footage viewed in the course of an investigation was able to identify Loveberry as a man investigators said was involved.</p><p>According to the news release, suspects frequented the area looking for unlocked vehicles with weapons and other valuables.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The investigation with the department patrol and K-9 divisions resulted in identifying Loveberry and accomplices. The department reported that more arrests are imminent in the case.</p><p>This story will be updated as more information is expected at a 2 p.m. news conference Wednesday.</p><p>Bob Bakken is Managing Editor of the DeSoto Times-Tribune.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrest%20made%20in%20burglary%2C%20assault%20cases&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/7c4aaef6-1c36-11ea-a017-4be87b032b3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Arrest%20made%20in%20burglary%2C%20assault%20cases&body=http%3A%2F%2Fwww.desototimes.com%2Fnews%2Farrest-made-in-burglary-assault-cases%2Farticle_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arrest-made-in-burglary-assault-cases/article_7c4aaef6-1c36-11ea-a017-4be87b032b3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c4aaef6-1c36-11ea-a017-4be87b032b3a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c4aaef6-1c36-11ea-a017-4be87b032b3a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c4aaef6-1c36-11ea-a017-4be87b032b3a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c4aaef6-1c36-11ea-a017-4be87b032b3a" class="save-list-7c4aaef6-1c36-11ea-a017-4be87b032b3a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c4aaef6-1c36-11ea-a017-4be87b032b3a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" >Crime</a>
            </li> <li>
                <a href="/search/?k=%22desoto%20county%22#tncms-source=keyword" class="tag-desoto-county label label-default" >Desoto County</a>
            </li> <li>
                <a href="/search/?k=%22burglary%22#tncms-source=keyword" class="tag-burglary label label-default" >Burglary</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%E2%80%99s%20department%22#tncms-source=keyword" class="tag-sheriff’s-department label label-default" >Sheriff’s Department</a>
            </li> <li>
                <a href="/search/?k=%22desoto%20county%20sheriff%E2%80%99s%20department%22#tncms-source=keyword" class="tag-desoto-county-sheriff’s-department label label-default" >Desoto County Sheriff’s Department</a>
            </li> <li>
                <a href="/search/?k=%22cameron%20loveberry%22#tncms-source=keyword" class="tag-cameron-loveberry label label-default" >Cameron Loveberry</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1215424" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-global-side-primary-big-box1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-side-primary-big-box","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215430" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1215423" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-global-ad-secondary-tower-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-ad-secondary-tower-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215431" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1248159" class="tncms-block not visible xs">
        <div id="blox-ad-position-global-side-primary-big-box21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-side-primary-big-box2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215493" class="tncms-block"><section id="block-1215493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1215493 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1215493"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1215493" type="checkbox" name="list_id[]" value="8cb6f802-f7f2-11e4-9e9f-83e2f31cfb9a" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1215493" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.desototimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1215489" class="tncms-block"><section id="block-1215489" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215489 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-report"  href="/crime_report/" >
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1215490" class="tncms-block"><section id="block-1215490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215490 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-nie-program"  href="/site/nie_program.html" >
                    <span class="nav-label">NIE Program</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-mail-updates"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">E-mail Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1215498" class="tncms-block padding-bottom"><section id="block-1215498" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1215511" class="tncms-block padding-bottom"><div class="follow-links-1215511 default">
    
    <section id="block-1215511" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215511 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/desototimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desototimes.com",
  "sameAs" : ["https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516","https://twitter.com/desototimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  
<script>

$(document).ready(function(){

$('div.adowl-build-online-form > form > div:nth-child(3) > div > div.note-editor').after('<p>Online Images are $10 and the Paper will contact You for Payment Before the Ad is approved.</p>');
});


</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1215492" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1215492"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">DeSoto Times-Tribune</a>, 2342 US Highway 51 North Nesbit, MS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>