
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.desototimes.com/content/tncms/live/" />
<meta name="keywords" content="lifestyle, features" />
<meta name="news_keywords" content="lifestyle, features" />
<meta name="description" content="A bullet in the leg. A pet black bear. A high-stakes poker game. 3,000 acres of farmland." />
<meta name="author" content="Erin Killion" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="eCfqb6rLeq_nDvzaz3AEc1W9d_q0WKaI2hR7mM_32IM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.desototimes.com/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=473%2C630" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Digging deep in his roots: How James Oliver spent his life documenting his family's history" />
<meta property="og:description" content="A bullet in the leg. A pet black bear. A high-stakes poker game. 3,000 acres of farmland." />
<meta property="og:site_name" content="DeSoto Times-Tribune" />
<meta property="og:section" content="Lifestyle" />
<meta property="fb:app_id" content="292356861516" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@desototimes" />
<meta name="twitter:image:alt" content="James Oliver" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1461259804"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-1215509 .search-spinner { position: absolute; } #block-1215509 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1215509 { margin-bottom: 0; } #site-search-1215509 .site-search-form { padding: 0; } #site-search-1215509 #site-search-1215509-btn { outline: none; } #site-search-1215509 #site-search-1215509-term { border: 0; box-shadow: none; } .fullscreen-region #block-1215509 { margin-top: 0px; margin-left: -15px; margin-right: -15px; } #block-1215509 .content-background{ position: relative; z-index: 1; } #block-1215509.light .content-background{ background-color: rgba(0,0,0,.9); } #block-1215509.dark .content-background{ background-color: rgba(255,255,255,.9); } #search-form-1215509.search-form-container .centered-content-container { text-align: center; padding: 15px; } #search-form-1215509.search-form-container .centered-content { max-width: 65%; } #search-form-1215509.search-form-container .img-responsive{ width: 100%; } #site-search-1215509 .site-search-form { box-shadow: none; } .follow-links-1215510 li { margin-right: 1px; padding: 0; } .follow-links-1215510 li a, .follow-links-1215510 li a:focus, .follow-links-1215510 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1215510 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1215510 li a.fb,.follow-links-1215510 li a.fb:hover { color: #3A59A5; } .follow-links-1215510 li a.tw,.follow-links-1215510 li a.tw:hover { color: #46C8F9; } .follow-links-1215510 li a.is,.follow-links-1215510 li a.is:hover { color: #D4C4A2; } #user-controls-1215520 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1215520 .tn-user-screenname, #user-controls-1215520 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1215520 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1215520 .dropdown-signup { font-size: 12px; } #user-controls-1215520 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1215520 .large-user-avatar { margin-right: 10px; } #user-controls-1215520 .large-user-controls { font-size: 12px; } #user-controls-1215520 .logout-btn { cursor: pointer; } #user-controls-1215520 .login-btn { color: #fff!important; } #tncms-block-1215496 .tnt-prop-img { max-width: 600px; } #block-1215507 .search-spinner { position: absolute; } #block-1215507 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1215497 .tnt-prop-img { max-width: 600px; } #block-1215444 .card.summary { border: 0; padding: 0; margin: 0; } #block-1215444 .card-panel { background-color: #7E8992; border-color: rgba(0,0,0,.08); } #block-1215499 .most-popular .tab-text { display: none; } #block-1215499 .most-popular .active .tab-text { display: inline; } #tncms-block-1215498 .tnt-prop-img { max-width: 600px; } .follow-links-1215511 li { margin-right: 1px; padding: 0; } .follow-links-1215511 li a, .follow-links-1215511 li a:focus, .follow-links-1215511 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1215511 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1215511 li a.fb,.follow-links-1215511 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1215511 li a.tw,.follow-links-1215511 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1215511 li a.is,.follow-links-1215511 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Erin Killion","id":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":231},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62770885-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/impressions.js?_dc=1604111708"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/traffic.js?_dc=1604036108"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/settings.js?_dc=1523553260"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1604090509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1604090509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Digging deep in his roots: How James Oliver spent his life documenting his family's history | Lifestyle | desototimes.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Digging deep in his roots: How James Oliver spent his life documenting his family's history | Lifestyle | desototimes.com" href="http://www.desototimes.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.desototimes.com/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<script>
$(document).ready(function() {
  $('#block-1034959 .mailinglist-container .form-group a.btn.btn-default.btn-block').text('Sign up today')
});
</script>
<script type="text/javascript">
$(function(){
$( ".asset-comments" ).insertBefore( $( ".asset-recommend.outbrain" ) );
});
</script>


<script type="text/javascript">
$(function(){
   $(".asset-masthead .asset-header .meta ul.list-inline li.hidden-print a.cm .fa.fa-comments").closest('li').addClass('relocated-comment-icon');
});
</script>
<script type='text/javascript'>
$(document).ready(function(){
    $("article.asset").each(function(){     
        $(this).find(".asset-masthead .asset-header .meta ul.list-inline li.relocated-comment-icon").insertBefore($(this).find(".share-container.content-above ul.social-share-links .save-asset-to-list"));
    });
});
</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-fc206ec6-1a01-11eb-b43f-3b5e69f5a635 section-lifestyle type-article infinity-disabled" data-path="/lifestyle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.desototimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flifestyle&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Erin+Killion&tncms.asset.id=fc206ec6-1a01-11eb-b43f-3b5e69f5a635&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=231&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-62770885-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.desototimes.com",
  secureDomain: "desototimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div class="container">
    <div class="row">
        <div class="col-md-12 col-md-12-header-top"><div id="tncms-region--custom-full-width-top" class="tncms-region "><div id="tncms-block-1215417" class="tncms-block hidden-sm hidden-xs pull-left">
        <div id="blox-ad-position-leaderboard-top-global1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-global","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215419" class="tncms-block hidden-sm hidden-xs pull-right">
        <div id="blox-ad-position-tile-header-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-header-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215418" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-leaderboard-header-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-header-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.desototimes.com/tncms/admin/editorial-asset/?edit=fc206ec6-1a01-11eb-b43f-3b5e69f5a635"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/top_stories"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/faith_worship/"  class="nav-link tnt-section-faith-worship">Faith & Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/local_eats_to_go/"  class="nav-link tnt-section-local-eats-to-go">Local Eats To Go</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/open_for_business/"  class="nav-link tnt-section-were-open">We're Open </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/outdoor_report/"  class="nav-link tnt-section-outdoor-report">Outdoor Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letters-to-the-editor">Submit a Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/lifestyle/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/lifestyle/events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/lifestyle/engagement_announcements/"  class="nav-link tnt-section-engagement-announcements">Engagement Announcements</a>
                                </li><li>
                                    <a href="/lifestyle/wedding_announcements/"  class="nav-link tnt-section-wedding-announcements">Wedding Announcements</a>
                                </li><li>
                                    <a href="/lifestyle/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/lifestyle/anniversary_announcements/"  class="nav-link tnt-section-anniversary-announcements">Anniversary Announcements</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/records/"  class="nav-link tnt-section-records">Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-delivery">Delivery</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stop-request">Vacation Stop Request</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1215509" class="tncms-block hidden-md hidden-lg"><section id="block-1215509" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1215509" class="search-form-container card clearfix text-center hidden-print ">
    
        <div class="centered-content-stage">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/04b2aed6-3296-11ea-ae59-4b97c729f648.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/04b2aed6-3296-11ea-ae59-4b97c729f648.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""><div class="centered-content-container content-overlay ">
                <div class="centered-content ">
    <form id="site-search-1215509" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1215509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215509-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
                    </div>
                </div>
            </div>
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1215509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1215509').submit();
        return false;
    });

    $('#site-search-1215509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1215509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1215509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1215509-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1215510" class="tncms-block"><div class="follow-links-1215510 pull-right">
    
    <section id="block-1215510" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/desototimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/desototimestribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desototimes.com",
  "sameAs" : ["https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516","https://twitter.com/desototimes","https://www.instagram.com/desototimestribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1215520" class="tncms-block"><div id="user-controls-1215520" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desototimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desototimes.com/users/login/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desototimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1215520').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desototimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desototimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desototimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1215520').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desototimes.com/users/logout/" id="user-logout-form-1215520"><input type="hidden" name="referer_url" value="http://www.desototimes.com/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1215471" class="tncms-block"><div class="follow-links-1215471 pull-right">
    
    <section id="block-1215471" class="block emphasis-   " ><ul class="list-inline">
        
            <li><a href="mailto:rlong@desototimestribune.com" title="Email" class="btn btn-xs btn-link fb"><span class="fa fa-envelope"></span></a></li>
        
    </ul>
    </section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-1215471 li { margin-right:1px; padding:0; }
    .follow-links-1215471 li a,
    .follow-links-1215471 li a:focus,
    .follow-links-1215471 li a:active {font-size: 18px;
            margin-right: 10px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-1215471 li a:hover { text-decoration: none; opacity: 1; }.follow-links-1215471 li a.fb,.follow-links-1215471 li a.fb:hover {color: #3A59A5;}</style>

    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1215471 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1215496" class="tncms-block"><section id="block-1215496" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/24d0ca16-ab02-11e4-afe8-a7900e58868e.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1655112" class="tncms-block"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="QWWTFMYXHUH4S"><table><tr><td><input type="hidden" name="on0" value="Home Delivery Subscription">Home Delivery Subscription</td></tr><tr><td><select name="os0"><option value="1 Year">1 Year : $69.00 USD - yearly</option><option value="Monthly">Monthly : $12.00 USD - monthly</option></select></td></tr></table><input type="hidden" name="currency_code" value="USD"><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribe_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></form></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1215507" class="tncms-block"><section id="block-1215507" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1215507" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1215507" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1215507-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215507-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1215507-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1215507').submit();
        return false;
    });

    $('#site-search-1215507').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1215507 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1215507 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1215507-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1215497" class="tncms-block"><section id="block-1215497" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/15df8208-ab03-11e4-8ecb-d3a1e754682f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/top_stories/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hernando"  href="/news/hernando/" >
                    <span class="nav-label">Hernando</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olive-branch"  href="/news/olive_branch/" >
                    <span class="nav-label">Olive Branch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southaven"  href="/news/southaven/" >
                    <span class="nav-label">Southaven</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horn-lake"  href="/news/horn_lake/" >
                    <span class="nav-label">Horn Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walls"  href="/news/walls/" >
                    <span class="nav-label">Walls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-desoto-county"  href="/news/desoto_county/" >
                    <span class="nav-label">DeSoto County</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-on-the-move"  href="/business/on_the_move/" >
                    <span class="nav-label">On the Move</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-crime-report"  href="/crime_report/" >
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith-worship"  href="/news/faith_worship/" >
                    <span class="nav-label">Faith & Worship</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/elections/" >
                    <span class="nav-label">Elections</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-voter_guide"  href="/elections/voter_guide/" >
                    <span class="nav-label">Voter_guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-report"  href="/sports/outdoor_report/" >
                    <span class="nav-label">Outdoor Report</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/site/community_calendar.html" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-calendar"  href="/site/church_calendar.html" >
                    <span class="nav-label">Church Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/lifestyle/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/lifestyle/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcements"  href="/lifestyle/engagement_announcements/" >
                    <span class="nav-label">Engagement Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcements"  href="/lifestyle/wedding_announcements/" >
                    <span class="nav-label">Wedding Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/lifestyle/birth_announcements/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary-announcements"  href="/lifestyle/anniversary_announcements/" >
                    <span class="nav-label">Anniversary Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-editions"  href="/eedition" >
                    <span class="nav-label">Special Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1215420" class="tncms-block hidden-sm hidden-xs pull-left">
        <div id="blox-ad-position-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215421" class="tncms-block hidden-sm hidden-xs pull-right">
        <div id="blox-ad-position-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215422" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-leaderboard-middle-mobile-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle-mobile-2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-755fdccc-1a02-11eb-a8ff-2f68ab619a04" class="modal fullscreen in modal-image image-default modal-755fdccc-1a02-11eb-a8ff-2f68ab619a04" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=720%2C960 750w"
                    sizes="100vw"
                    width="720"
                    height="960"
                    alt="James Oliver"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-755fdccc-1a02-11eb-a8ff-2f68ab619a04" data-target=".caption-inner-modal-image-755fdccc-1a02-11eb-a8ff-2f68ab619a04">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-755fdccc-1a02-11eb-a8ff-2f68ab619a04 collapse in"><div class="caption-text"><p>James Oliver and his wife Patricia have been married for 50 years and currently live in Hernando. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy of James Oliver</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Fjames-oliver%2Fimage_755fdccc-1a02-11eb-a8ff-2f68ab619a04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/james-oliver/image_755fdccc-1a02-11eb-a8ff-2f68ab619a04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"755fdccc-1a02-11eb-a8ff-2f68ab619a04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Oliver&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Fjames-oliver%2Fimage_755fdccc-1a02-11eb-a8ff-2f68ab619a04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/james-oliver/image_755fdccc-1a02-11eb-a8ff-2f68ab619a04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"755fdccc-1a02-11eb-a8ff-2f68ab619a04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/james-oliver/image_755fdccc-1a02-11eb-a8ff-2f68ab619a04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/james-oliver/image_755fdccc-1a02-11eb-a8ff-2f68ab619a04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"755fdccc-1a02-11eb-a8ff-2f68ab619a04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/755fdccc-1a02-11eb-a8ff-2f68ab619a04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"755fdccc-1a02-11eb-a8ff-2f68ab619a04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20James%20Oliver&body=http%3A%2F%2Fwww.desototimes.com%2Fjames-oliver%2Fimage_755fdccc-1a02-11eb-a8ff-2f68ab619a04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"755fdccc-1a02-11eb-a8ff-2f68ab619a04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/james-oliver/image_755fdccc-1a02-11eb-a8ff-2f68ab619a04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"755fdccc-1a02-11eb-a8ff-2f68ab619a04"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-755fdccc-1a02-11eb-a8ff-2f68ab619a04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="755fdccc-1a02-11eb-a8ff-2f68ab619a04" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="755fdccc-1a02-11eb-a8ff-2f68ab619a04" class="save-list-755fdccc-1a02-11eb-a8ff-2f68ab619a04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="755fdccc-1a02-11eb-a8ff-2f68ab619a04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-755fdccc-1a02-11eb-a8ff-2f68ab619a04 img { max-height: 960px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fc206ec6-1a01-11eb-b43f-3b5e69f5a635" class="asset article-default"  data-url="http://www.desototimes.com/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=473%2C630">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="desototimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.desototimes.com/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.desototimes.com\/tncms\/search\/mlt\/?origin=fc206ec6-1a01-11eb-b43f-3b5e69f5a635&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fc206ec6-1a01-11eb-b43f-3b5e69f5a635" class="asset-paging">
                <div id="paging-prev-fc206ec6-1a01-11eb-b43f-3b5e69f5a635" class="paging-link prev offset"></div>
                <div id="paging-next-fc206ec6-1a01-11eb-b43f-3b5e69f5a635" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Digging deep in his roots: How James Oliver spent his life documenting his family's history
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Erin Killion </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-29T09:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 29, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-29T09:00:00-05:00" class="tnt-date asset-date text-muted">Oct 29, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-30T10:03:20-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-29T09:00:00-05:00">
    <meta itemprop="datePublished" content="2020-10-29T09:00:00-05:00">
    <meta itemprop="dateModified" content="2020-10-30T05:03:20-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Digging%20deep%20in%20his%20roots%3A%20How%20James%20Oliver%20spent%20his%20life%20documenting%20his%20family%27s%20history&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/fc206ec6-1a01-11eb-b43f-3b5e69f5a635" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Digging%20deep%20in%20his%20roots%3A%20How%20James%20Oliver%20spent%20his%20life%20documenting%20his%20family%27s%20history&body=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-755fdccc-1a02-11eb-a8ff-2f68ab619a04" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-755fdccc-1a02-11eb-a8ff-2f68ab619a04" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=500%2C667">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=500%2C667">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/assets/v3/editorial/7/55/755fdccc-1a02-11eb-a8ff-2f68ab619a04/5f9aec866878a.image.jpg?resize=720%2C960 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="720"
                    height="960"
                    alt="James Oliver"
                    class="img-responsive  letterbox tnt-restrict-img-755fdccc-1a02-11eb-a8ff-2f68ab619a04" />
            </div><style>
                .tnt-restrict-img-755fdccc-1a02-11eb-a8ff-2f68ab619a04 {
                    max-width: 720px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>James Oliver and his wife Patricia have been married for 50 years and currently live in Hernando. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo Courtesy of James Oliver</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fc206ec6-1a01-11eb-b43f-3b5e69f5a635">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Digging%20deep%20in%20his%20roots%3A%20How%20James%20Oliver%20spent%20his%20life%20documenting%20his%20family%27s%20history&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/fc206ec6-1a01-11eb-b43f-3b5e69f5a635" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Digging%20deep%20in%20his%20roots%3A%20How%20James%20Oliver%20spent%20his%20life%20documenting%20his%20family%27s%20history&body=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc206ec6-1a01-11eb-b43f-3b5e69f5a635-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc206ec6-1a01-11eb-b43f-3b5e69f5a635" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc206ec6-1a01-11eb-b43f-3b5e69f5a635" class="save-list-fc206ec6-1a01-11eb-b43f-3b5e69f5a635-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc206ec6-1a01-11eb-b43f-3b5e69f5a635" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">A bullet in the leg. A pet black bear. A high-stakes poker game. 3,000 acres of farmland.</p><p>James Oliver had heard the stories about all of these things from his family. Some of the stories, he even lived himself. Growing up as a fourth-generation Mississippian in the Delta, his family was as rich with history as the land he was raised on. </p><p>“My family helped form the Mississippi Delta,” Oliver said. “And the Mississippi Delta helped form my family.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“The Oliver Family: Mississippi Delta Legacy” traces Oliver’s family throughout generations living in the Delta. Oliver, 77, worked his whole life — with years-long breaks in between — to document the stories of his family.</p><p>Although he started keeping notes on his family’s stories for as long as he could remember, his mother’s death kick-started his writing. As he was driving home from her funeral, he decided that these stories should be shared. He started writing.</p><p>“I’ve got to finish this,” he said. That was in 1995.</p><p>In the 24 years between the day of his mother’s funeral and the completion of the book, which was published in December 2019,  Oliver hired two graduate assistants and consulted with many lawyers to find and dissect any data he could find about his ancestors throughout several Mississippi counties. His desk in his office was piled high with old courthouse documents, plantation deeds and letters.</p><p>The majority of his findings, though, could not be found in documents or deeds. Oliver spent a good portion of his life jotting down memories as they were recalled and passed down by his relatives. </p><p>“I learned so much going through this oral history and all the family stories,” he said. </p><p>He spoke to family members and heard their version of the stories that were told to them. He spent time with his uncle, who was his last living relative, and the two compared the different legacies they heard through time. </p><p>While Oliver was writing and researching in his free time, he was also buying land, traveling the world with his wife Patricia, flying airplanes and making a fortune working in agricultural chemicals. </p><p>“I’ve spent time on six continents. I’ve traveled all over the world, had good dogs and horses. I’ve hunted bears and mountain lions,” he said. </p><p>But Oliver came a long way to become the family historian he is today. It was 1963 when Oliver first decided to begin to chronicle the stories of his ancestors.</p><p>He was waiting for his car tags when his name was called, and an elderly man recognized the name. He called Oliver over and told him stories that he remembered from Oliver’s father, grandfather and great-grandfather. </p><p>“That day, 55 years ago in the Washington County courthouse, resurrected memories of my great grandfather and those of other family members and friends who followed him,” he wrote. “I realized then that I wanted to capture in writing these stories for my family and our generations to come.” </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Perhaps the most important part of his family’s legacy, he said, is how the Oliver family made its way to the Mississippi Delta in the first place. </p><p>After many run-ins with the law — though Oliver is still unsure about the details of those encounters — his great-grandfather fled St. Joseph, Missouri, in the 1870s with a bullet in his leg. Whether it was a bank robbery or a slew of familial insults that left James Samuel McCollough wounded is still unclear.</p><p>Nevertheless, McCollough was en route to Mississippi — by way of a stagecoach, a horse and even a swim across the river.</p><p>Oliver traced his great grandfather’s footsteps, from his marriage to Katherine Oliver — whose name he would take — to the birth of Oliver’s grandfather and the death of Katherine at the age of 38.</p><p>He wrote about all the farmland that his family owned and operated spanning generations, and he wrote about how his family lost every single acre. The Great Depression took the last bit of Oliver-owned land in the Mississippi Delta. </p><p>Oliver recalled many unique stories he learned about his family throughout his research. As he sat back in his large leather chair, overlooked by a portrait of a Native American woman in his massive office, he laughed about all of the tales he included in the book.  </p><p>His great aunt Beulah owned a tourist court, much like a small motel, between Greenville and Leland until the 1950s. When she was young, Beulah was gifted a young black bear cub by a distant relative. The bear lived with her at this tourist court, sleeping at her feet and roaming freely in her house. Oliver said he remembered seeing the bear as a child. </p><p>He also mentioned the land his great-grandfather lost in a poker game. As the bidding got higher in the late-night match, Samuel and his friend were the only two remaining. With little money to put down, James Samuel offered 160 acres of farmland instead. He lost, and the next morning he went to the courthouse to transfer the deed. </p><p>Oliver traveled for work, much like his great-grandfather did, but without the law following closely behind him. After working at an agricultural chemical company in Chicago for 25 years, he left to start making and selling similar products himself. He found himself back in the Memphis area with his family and, eventually, Hernando. </p><p>After much success in the industry, Oliver and his wife were able to purchase back all of the 3,000 acres of farmland his family had lost in the Delta. Their farms are filled with rolling fields of cotton and soybeans and is home to horses, dogs and even the occasional wild black bear. The couple frequently travels between their farms and their home in DeSoto County.</p><p>Noble Oaks, named for the plantation that Oliver’s great-grandfather owned in the 1880s, sits around the bend of a winding road outside of Hernando. The home, built 20 years ago, is home to James Oliver, Patricia and their sleepy dogs and roaming cats. </p><p>For now, Oliver enjoys spending time with his family, frequently visiting the farm and even flying a Cessna 182 every now and then. Patricia, who encouraged him to finish the book and even helped with the research, said that her talkative husband just wanted to see things through.</p><p>“He just loves to see things grow,” she said. </p><p>Though, Oliver isn’t sure that he has any plans to continue writing. For now, he is happiest spending time on his farm with his wife and his animals. </p><p>“I’m just getting back in the dirt.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Digging%20deep%20in%20his%20roots%3A%20How%20James%20Oliver%20spent%20his%20life%20documenting%20his%20family%27s%20history&via=desototimes&url=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desototimes.com/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desototimes.com/tncms/asset/editorial/fc206ec6-1a01-11eb-b43f-3b5e69f5a635" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDeSoto%20Times-Tribune%5D%20Digging%20deep%20in%20his%20roots%3A%20How%20James%20Oliver%20spent%20his%20life%20documenting%20his%20family%27s%20history&body=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc206ec6-1a01-11eb-b43f-3b5e69f5a635"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc206ec6-1a01-11eb-b43f-3b5e69f5a635-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc206ec6-1a01-11eb-b43f-3b5e69f5a635" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc206ec6-1a01-11eb-b43f-3b5e69f5a635" class="save-list-fc206ec6-1a01-11eb-b43f-3b5e69f5a635-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc206ec6-1a01-11eb-b43f-3b5e69f5a635" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fc206ec6-1a01-11eb-b43f-3b5e69f5a635" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fc206ec6-1a01-11eb-b43f-3b5e69f5a635" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.desototimes.com/users/login/?referer_url=http%3A%2F%2Fwww.desototimes.com%2Flifestyle%2Fdigging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history%2Farticle_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1215424" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-global-side-primary-big-box1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-side-primary-big-box","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215423" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-global-ad-secondary-tower-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-ad-secondary-tower-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1215444" class="tncms-block visible-lg visible-md"><section id="block-1215444" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1215444 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/win-a-thanksgiving-turkey/article_fd2616fa-1ae1-11eb-bd86-3316536aeabb.html" class="tnt-asset-link">
        

        
            Win a Thanksgiving Turkey</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/number-of-desoto-county-residents-with-jobs-returns-to-january-levels/article_9e2f93a8-1a17-11eb-837a-ab9e68fc623d.html" class="tnt-asset-link">
        

        
            Number of DeSoto County residents with jobs returns to January levels</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/doctors-fear-crisis-as-state-officials-criticize-desoto-county-for-rapid-virus-spread/article_1cb1bad8-19fc-11eb-8f3e-ffda79f5a992.html" class="tnt-asset-link">
        

        
            Doctors fear crisis as state officials criticize DeSoto County for rapid virus spread</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/digging-deep-in-his-roots-how-james-oliver-spent-his-life-documenting-his-familys-history/article_fc206ec6-1a01-11eb-b43f-3b5e69f5a635.html" class="tnt-asset-link">
        

        
            Digging deep in his roots: How James Oliver spent his life documenting his family's history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/desoto-county-ltcs-with-health-code-violations-have-seen-higher-rate-of-transmission/article_161f2d3e-19fe-11eb-98d7-6b01c2f6381a.html" class="tnt-asset-link">
        

        
            DeSoto County LTCs with health code violations have seen higher rate of transmission</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/spd-forms-policy-for-body-camera-use/article_dc05255c-19ff-11eb-9923-37f32feff071.html" class="tnt-asset-link">
        

        
            SPD forms policy for body camera use</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/record-number-of-absentee-ballots-cast/article_af7c70ae-1a03-11eb-af07-77f57fb1f036.html" class="tnt-asset-link">
        

        
            Record number of absentee ballots cast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/msdh-reports-970-new-cases-8-new-deaths-on-thursday/article_26c43ac0-dc0b-11ea-ac4f-f3ead0085a99.html" class="tnt-asset-link">
        

        
            MSDH reports 970 new cases, 8 new deaths on Thursday</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1215499" class="tncms-block"><section id="block-1215499" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215499 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1215499" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1215499" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1215499" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1215499" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1215499" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/virus-spread-in-schools-at-all-time-high-with-83-new-cases/article_235d2328-17b7-11eb-ab1e-d744a959bf00.html">Virus spread in schools at all-time high with 83 new cases</a></li><li><a href="/news/doctors-fear-crisis-as-state-officials-criticize-desoto-county-for-rapid-virus-spread/article_1cb1bad8-19fc-11eb-8f3e-ffda79f5a992.html">Doctors fear crisis as state officials criticize DeSoto County for rapid virus spread</a></li><li><a href="/news/desoto-county-ltcs-with-health-code-violations-have-seen-higher-rate-of-transmission/article_161f2d3e-19fe-11eb-98d7-6b01c2f6381a.html">DeSoto County LTCs with health code violations have seen higher rate of transmission</a></li><li><a href="/sports/horn-lake-holds-on-to-defeat-hernando-16-14/article_88543e26-15ad-11eb-a8c4-4feff505f80b.html">Horn Lake holds on to defeat Hernando 16-14</a></li><li><a href="/news/spd-forms-policy-for-body-camera-use/article_dc05255c-19ff-11eb-9923-37f32feff071.html">SPD forms policy for body camera use</a></li><li><a href="/business/number-of-desoto-county-residents-with-jobs-returns-to-january-levels/article_9e2f93a8-1a17-11eb-837a-ab9e68fc623d.html">Number of DeSoto County residents with jobs returns to January levels</a></li><li><a href="/news/7-arrested-after-undercover-operation-aimed-at-human-trafficking-in-southaven/article_89b5b00c-125f-11eb-bad8-63750e0a694c.html">7 arrested after undercover operation aimed at human trafficking in Southaven</a></li><li><a href="/coronavirus/masks-required-in-public-and-gatherings-limited-in-desoto-county-in-new-order-from-reeves/article_cc64ae84-1247-11eb-afd6-1703b9a3d652.html">Masks required in public and gatherings limited in DeSoto County in new order from Reeves</a></li><li><a href="/news/three-educators-vying-for-school-board-seat/article_aa501f18-13dc-11eb-a4c0-3fa823509c2b.html">Three educators vying for school board seat</a></li><li><a href="/news/record-number-of-absentee-ballots-cast/article_af7c70ae-1a03-11eb-af07-77f57fb1f036.html">Record number of absentee ballots cast</a></li></ul></div>
        
        
            <div id="images-1215499" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1215499" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1215499" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/masks-required-in-public-and-gatherings-limited-in-desoto-county-in-new-order-from-reeves/article_cc64ae84-1247-11eb-afd6-1703b9a3d652.html">Masks required in public and gatherings limited in DeSoto County in new order from Reeves</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1215467" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1909736" class="tncms-block"><script type="text/javascript"> var infolinks_pid = 3293223; var infolinks_wsid = 0; </script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1215489" class="tncms-block"><section id="block-1215489" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215489 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-report"  href="/crime_report/" >
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1215490" class="tncms-block"><section id="block-1215490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215490 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-nie-program"  href="/site/nie_program.html" >
                    <span class="nav-label">NIE Program</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-mail-updates"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">E-mail Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1215498" class="tncms-block padding-bottom"><section id="block-1215498" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/desototimes.com/content/tncms/custom/image/f7e0f770-ab0f-11e4-a32a-77d78f84aa20.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1215491" class="tncms-block"><section id="block-1215491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215491 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>desototimes.com</strong><br>
    2342 HWY 51 N<br>
    Nesbit, MS 38651
    <br>
    
        <strong>Phone:</strong> 662-403-9380<br>
        <strong>Email:</strong> <a href="mailto:news@dttclick.com">news@dttclick.com</a><br>
    
</address></section></div><div id="tncms-block-1215511" class="tncms-block padding-bottom"><div class="follow-links-1215511 default">
    
    <section id="block-1215511" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1215511 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/desototimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/desototimestribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desototimes.com",
  "sameAs" : ["https://www.facebook.com/pages/DeSoto-Times-Tribune/292356861516","https://twitter.com/desototimes","https://www.instagram.com/desototimestribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  
<script>

$(document).ready(function(){

$('div.adowl-build-online-form > form > div:nth-child(3) > div > div.note-editor').after('<p>Online Images are $10 and the Paper will contact You for Payment Before the Ad is approved.</p>');
});


</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1215492" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1215492"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">DeSoto Times-Tribune</a>, 2342 US Highway 51 North Nesbit, MS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desototimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fc206ec6-1a01-11eb-b43f-3b5e69f5a635")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desototimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>